#koha: Development IRC meeting 16 June 2021

Meeting started by Joubu at 14:00:32 UTC (full logs).

Meeting summary

    1. Development_IRC_meeting_16_June_2021 (Joubu, 14:00:48)
    2. https://wiki.koha-community.org/wiki/Development_IRC_meeting_16_June_2021 (Joubu, 14:00:55)

  1. Introductions (Joubu, 14:00:59)
    1. Jonathan Druart (Joubu, 14:01:06)
    2. Tomas Cohen Arazi, Theke Solutions (tcohen, 14:01:19)
    3. Thomas Dukleth, Agogme, New York City (thd, 14:01:33)
    4. Martin Renvoize, PTFS Europe, UK (ashimema, 14:01:41)
    5. tuxayo/Victor Grousset, France (tuxayo, 14:01:56)
    6. Henry Bolshaw, House of Lords, UK (henryb, 14:02:16)
    7. Nick Clemens, ByWater Solutions (kidclamp, 14:02:25)

  2. Announcements (Joubu, 14:03:24)
    1. Fridolin Somers, Biblibre, France (fridolin, 14:03:43)
    2. Katrin Fischer, BSZ, Germany (cait1, 14:05:20)

  3. Update from the Release manager (21.11) (Joubu, 14:05:59)
  4. Updates from the Release Maintainers (Joubu, 14:11:07)
  5. Updates from the QA team (Joubu, 14:15:32)
  6. Status of roadmap projects (Joubu, 14:24:36)
    1. https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&list_id=372048&namedcmd=Accessibility&remaction=run&sharer_id=378 (Joubu, 14:30:06)

  7. Actions from last meeting (Joubu, 14:44:25)
    1. ACTION: ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695) - last postpone (Joubu, 14:44:47)
    2. ACTION: kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC (last postpone) (Joubu, 14:44:57)

  8. General development discussion (trends, ideas, ...) (Joubu, 14:45:18)
  9. How to handle command line options vs system preferences in cron jobs? (Joubu, 14:45:28)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25429#c35 (Joubu, 14:55:51)

  10. Community infrastructure management. Docker swarm and Portainer (UI tool) (Joubu, 15:06:22)
  11. Set time of next meeting (Joubu, 15:18:29)
    1. Next meeting: 30 June 2021, 14 UTC (Joubu, 15:18:38)


Meeting ended at 15:19:20 UTC (full logs).

Action items

  1. ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695) - last postpone
  2. kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC (last postpone)


Action items, by person

  1. ashimema
    1. ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695) - last postpone
  2. kidclamp
    1. kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC (last postpone)


People present (lines said)

  1. Joubu (133)
  2. cait1 (109)
  3. tcohen (63)
  4. ashimema (54)
  5. tuxayo (42)
  6. huginn (19)
  7. fridolin (17)
  8. thd (15)
  9. henryb (10)
  10. kidclamp (4)
  11. tuxayo2 (3)
  12. koha-jenkins (2)


Generated by MeetBot 0.1.4.