#koha: Development IRC meeting 19 May 2021

Meeting started by Joubu at 14:02:18 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 14:02:23)
    1. tuxayo/Victor Grousset, France (tuxayo, 14:02:27)
    2. Jonathan Druart (Joubu, 14:02:28)
    3. Tomás Cohen Arazi, Theke Solutions (tcohen, 14:02:28)
    4. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard-away, 14:02:43)
    5. https://wiki.koha-community.org/wiki/Development_IRC_meeting_19_May_2021 (Joubu, 14:02:46)
    6. Lucas Gass, ByWater Solutions (lukeG1, 14:03:00)

  2. Announcements (Joubu, 14:04:16)
    1. Martin Renvoize, PTFS Europe, UK (ashimema, 14:04:57)
    2. Katrin Fischer, BSZ, Germany (cait1, 14:05:09)

  3. Update from the Release Manager (21.05) (Joubu, 14:05:19)
    1. Thomas Dukleth, Agogme, New York City (thd, 14:05:43)
    2. https://annuel.framapad.org/p/koha_21.05_tech_release_notes (Joubu, 14:08:48)
    3. https://bugs.koha-community.org/bugzilla3/buglist.cgi?bug_status=Pushed%20to%20master&keywords=release-notes-needed%2C%20&keywords_type=allwords&list_id=372816&query_format=advanced (Joubu, 14:10:15)
    4. https://frama.link/koha_bz_rel_21_05_candidate (Joubu, 14:10:21)
    5. https://annuel.framapad.org/p/koha_21.11_roadmap (Joubu, 14:10:26)
    6. https://annuel.framapad.org/p/koha_21.05_tech_release_notes (Joubu, 14:10:30)

  4. Updates from the Release Maintainers (Joubu, 14:19:33)
  5. Actions from last meeting (Joubu, 14:29:53)
    1. ACTION: ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695) (Joubu, 14:30:39)
    2. ACTION: kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC (postponed) (Joubu, 14:31:49)

  6. General development discussion (trends, ideas, ...) (Joubu, 14:31:58)
  7. Set time of next meeting (Joubu, 14:34:39)
    1. Next meeting: 2 June 2021, 14 UTC (Joubu, 14:35:01)


Meeting ended at 14:35:14 UTC (full logs).

Action items

  1. ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695)
  2. kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC (postponed)


Action items, by person

  1. ashimema
    1. ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695)


People present (lines said)

  1. Joubu (61)
  2. ashimema (32)
  3. fridolin (20)
  4. tcohen (14)
  5. cait1 (12)
  6. tuxayo (8)
  7. huginn (7)
  8. oleonard (4)
  9. thd (3)
  10. koha-jenkins (2)
  11. lukeG1 (1)
  12. oleonard-away (1)


Generated by MeetBot 0.1.4.