#koha: Development IRC meeting 21 April 2021
Meeting started by Joubu at 14:00:20 UTC
(full logs).
Meeting summary
- Introductions (Joubu, 14:00:31)
  - Jonathan Druart (Joubu,
    14:00:40)
 
  - Tomas Cohen Arazi, Theke Solutions (tcohen,
    14:00:54)
 
  - Nick Clemens, ByWater Solutions (kidclamp,
    14:00:56)
 
  - Thomas Dukleth, Agogme, New York City
    (thd,
    14:01:05)
 
  - Henry Bolshaw, House of Lords Library,
    UK (henryb,
    14:01:19)
 
  - Joy Nelson, ByWater Solutions (talljoy,
    14:01:24)
 
  - Owen Leonard, Athens County Public Libraries,
    Ohio, USA (oleonard,
    14:01:31)
 
  - https://wiki.koha-community.org/wiki/Development_IRC_meeting_21_April_2021
    (Joubu,
    14:01:43)
 
 
- Announcements (Joubu, 14:02:06)
  - Martin Renvoize, PTFS-Europe (ashimema,
    14:02:35)
 
 
- Update from the Release Manager (21.05) (Joubu, 14:03:00)
  - Katrin Fischer, BSZ, Germany (cait,
    14:04:33)
 
  - https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&list_id=369387&namedcmd=Needs%20release%20notes&remaction=run&sharer_id=378
    (Joubu,
    14:05:35)
 
  - Kyle M Hall, ByWater Solutions (khall,
    14:05:44)
 
  - keep an eye on the 21.05 candidate list
    https://frama.link/koha_bz_rel_21_05_candidate (Joubu,
    14:05:57)
 
  - Watchout the missing release notes!
    https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&list_id=369387&namedcmd=Needs%20release%20notes&remaction=run&sharer_id=378
    (Joubu,
    14:06:16)
 
 
- Updates from the QA team (Joubu, 14:09:50)
 
- Updates from the Release Maintainers (Joubu, 14:14:33)
  - April releases are expected for Monday
    26th (Joubu,
    14:15:38)
 
 
- Status of roadmap projects (Joubu, 14:20:40)
  - Mason James, NZ (mtj,
    14:22:44)
 
 
- Actions from last meeting (Joubu, 14:22:57)
 
- Joubu create the "roles for 21.11" wiki page and send an email to the list (Joubu, 14:23:04)
  - https://wiki.koha-community.org/wiki/General_IRC_meeting_12_May_2021
    (Joubu,
    14:24:20)
 
 
- mtj write something about the new packages for the 21.05 release notes (Joubu, 14:25:00)
  - New wiki page to explain the different debian
    packages has been written -
    https://wiki.koha-community.org/wiki/Package_types (Joubu,
    14:25:41)
 
 
- ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695) (Joubu, 14:25:56)
  - ACTION: ashimema
    Write a coding guideline to clarify our message types: 'alert' vs
    'error' (context of bug 27695) (Joubu,
    14:26:35)
 
 
- General development discussion (trends, ideas, ...) (Joubu, 14:26:46)
 
- Email unsubscribe - CAN-SPAM / GDPR - how to implement opt-out for Koha (Joubu, 14:26:54)
  - tuxayo/Victor Grousset, France (tuxayo,
    14:35:57)
 
  - ACTION: kidclamp Ask
    the ML for additional info about how to implement opt-out for
    notices. One idea would be to have "My message" at the OPAC
    (Joubu,
    14:40:04)
 
 
- Set time of next meeting (Joubu, 14:40:23)
  - Next meeting: 5 May 2021 14 UTC (Joubu,
    14:41:06)
 
 
Meeting ended at 14:41:31 UTC
(full logs).
Action items
  - ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695)
 
  - kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC
 
Action items, by person
  -  ashimema 
    - ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695)
 
  
 
  -  kidclamp 
    - kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC
 
  
 
People present (lines said)
  - Joubu (81)
 
  - cait (52)
 
  - ashimema (29)
 
  - kidclamp (16)
 
  - huginn (9)
 
  - oleonard (5)
 
  - tcohen (4)
 
  - talljoy (4)
 
  - henryb (3)
 
  - koha-jenkins (3)
 
  - thd (3)
 
  - tuxayo (2)
 
  - mtj (2)
 
  - maya-das (2)
 
  - wahanui (1)
 
  - khall (1)
 
Generated by MeetBot 0.1.4.