#koha: Development IRC meeting 28 July 2021

Meeting started by Joubu at 14:02:44 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 14:02:54)
    1. Jonathan Druart (Joubu, 14:02:59)
    2. Andrew Nugged, National Library of Finland, HELSINKI (nugged, 14:03:03)
    3. Nick Clemens, ByWaterSolutions (kidclamp, 14:03:04)
    4. Peter (Petro) Vashchuk, National Library of Finland, HELSINKI (petrova, 14:03:06)
    5. https://wiki.koha-community.org/wiki/Development_IRC_meeting_28_July_2021 (Joubu, 14:03:31)
    6. tuxayo/Victor Grousset, France (tuxayo, 14:03:42)
    7. Kyle Hall, ByWater Solutions (khall, 14:03:47)
    8. Thomas Dukleth, Agogme, New York City (thd, 14:03:52)
    9. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:03:59)

  2. Announcements (Joubu, 14:04:05)
    1. Marcel de Rooy, Rijksmuseum, Netherlands (marcelr, 14:04:23)
    2. KohaCon21 has a website! http://kohacon2021.org (Joubu, 14:04:52)
    3. https://kohacon2021.org/submissions/ (Joubu, 14:05:45)

  3. Update from the Release manager (21.11) (Joubu, 14:06:50)
  4. Updates from the Release Maintainers (Joubu, 14:07:40)
    1. Tomas Cohen Arazi, Theke Solutions (tcohen, 14:07:44)
    2. 20.05x & 20.11.x : last release went well. (tuxayo, 14:08:21)

  5. Updates from the QA team (Joubu, 14:08:59)
    1. Katrin Fischer, BSZ, Germany (cait1, 14:09:22)

  6. Status of roadmap projects (Joubu, 14:13:31)
    1. ACTION: khall QA 25078 (Joubu, 14:17:32)
    2. ACTION: oleonard is going to test 12561 (Joubu, 14:21:27)

  7. Actions from last meeting (Joubu, 14:40:47)
    1. ACTION: ashimema Talk to key players about message passing for alerts (last postpone) (Joubu, 14:41:11)

  8. General development discussion (trends, ideas, ...) (Joubu, 14:41:17)
  9. Where/how to add helper methods/static methods for objects - Bugs 28709, 20817 (Joubu, 14:41:26)
    1. https://gitlab.com/thekesolutions/plugins/koha-plugin-innreach/-/blob/master/Koha/Plugin/Com/Theke/INNReach/Normalizer.pm (tcohen, 14:47:42)

  10. Can we move forward on Bug 28376 - Replace obsolete jquery-ui-timepicker-addon? (Joubu, 15:01:13)
  11. Set time of next meeting (Joubu, 15:07:27)
    1. Next meeting: 11 August 2021, 14 UTC (Joubu, 15:07:55)


Meeting ended at 15:08:21 UTC (full logs).

Action items

  1. khall QA 25078
  2. oleonard is going to test 12561
  3. ashimema Talk to key players about message passing for alerts (last postpone)


Action items, by person

  1. khall
    1. khall QA 25078
  2. oleonard
    1. oleonard is going to test 12561


People present (lines said)

  1. Joubu (146)
  2. cait1 (21)
  3. marcelr (21)
  4. tcohen (20)
  5. huginn (20)
  6. oleonard (10)
  7. kidclamp (10)
  8. khall (7)
  9. tuxayo (5)
  10. thd (4)
  11. nugged (1)
  12. petrova (1)


Generated by MeetBot 0.1.4.