#koha: Development IRC meeting 5 May 2021

Meeting started by Joubu at 14:07:34 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 14:07:52)
    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_5_May_2021 (Joubu, 14:07:57)
    2. Jonathan Druart (Joubu, 14:08:01)
    3. tuxayo/Victor Grousset, France (tuxayo, 14:08:02)
    4. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:08:13)
    5. Nick Clemens, ByWater Solutions (kidclamp, 14:08:20)
    6. Thomas Dukleth, Agogme, New York City (thd, 14:08:31)
    7. Martin Renvoize, PTFS Europe (ashimema, 14:08:52)

  2. Announcements (Joubu, 14:09:08)
    1. Katrin Fischer, BSZ, Germany (cait1, 14:09:14)
    2. https://wiki.koha-community.org/wiki/Roles_for_21.11 (tuxayo, 14:13:48)
    3. Kyle Hall, ByWater Solutions (khall_, 14:21:42)
    4. https://wiki.koha-community.org/wiki/Project_roles#IRC_meeting_facilitator (Joubu, 14:22:31)

  3. Update from the Release Manager (21.05) (Joubu, 14:28:17)
    1. Fridolin Somers, Biblibre, France (fridolin, 14:28:54)
    2. https://frama.link/koha_bz_rel_21_05_candidate # This is the list of things you must keep an eye on for the next couple of weeks (Joubu, 14:29:00)

  4. Updates from the Release Maintainers (Joubu, 14:29:52)
    1. May stable releases planned on 24/25th (Joubu, 14:31:00)
    2. https://wiki.koha-community.org/wiki/Roles_for_21.11 (fridolin, 14:31:51)

  5. Updates from the QA team (Joubu, 14:32:30)
  6. Status of roadmap projects (Joubu, 14:37:40)
  7. Actions from last meeting (Joubu, 14:38:02)
    1. ACTION: ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695) (Joubu, 14:39:04)
    2. ACTION: kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC (postponed) (Joubu, 14:41:50)

  8. General development discussion (trends, ideas, ...) (Joubu, 14:41:57)
  9. Set time of next meeting (Joubu, 14:42:42)
    1. Next meeting: 19 May 2021, 14 UTC (Joubu, 14:42:47)


Meeting ended at 14:43:22 UTC (full logs).

Action items

  1. ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695)
  2. kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC (postponed)


Action items, by person

  1. ashimema
    1. ashimema Write a coding guideline to clarify our message types: 'alert' vs 'error' (context of bug 27695)
  2. kidclamp
    1. kidclamp Ask the ML for additional info about how to implement opt-out for notices. One idea would be to have "My message" at the OPAC (postponed)


People present (lines said)

  1. Joubu (72)
  2. ashimema (38)
  3. tuxayo (34)
  4. cait1 (33)
  5. fridolin (9)
  6. caroline (6)
  7. oleonard (6)
  8. huginn (5)
  9. thd (4)
  10. kidclamp (3)
  11. wahanui (2)
  12. khall_ (1)


Generated by MeetBot 0.1.4.