#koha: Development IRC meeting 8 December 2021

Meeting started by tuxayo at 15:05:15 UTC (full logs).

Meeting summary

  1. Introductions (tuxayo, 15:05:27)
    1. Victor Grousset, Tuxayo S.A., France (tuxayo, 15:05:35)
    2. Fridolin Somers, Biblibre, Tahiti (fridolin, 15:06:09)
    3. Andrew Fuerste-Henry, AndrewFH, ByWater, US (AndrewFH, 15:06:28)
    4. Nick Clemens, ByWater Solutions (kidclamp, 15:06:39)
    5. Martin Renvoize, PTFS-Europe, UK (ashimema, 15:06:43)
    6. Andrew Nugged, National Library of Finland, HELSINKI (nugged, 15:06:54)
    7. Katrin Fischer, BSZ, Germany (cait1, 15:07:48)
    8. Thomas Dukleth, Agogme, New York City (thd, 15:07:54)

  2. Update from the Release manager (22.05) (tuxayo, 15:08:28)
    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_8_December_2021 Today's agenda (tuxayo, 15:09:13)
    2. Jonathan Druart (Joubu, 15:11:12)
    3. Peter (Petro) Vashchuk, National Library of Finland, HELSINKI (sta, 15:16:42)
    4. ACTION: fridolin open a topic for koha-devel about plugins updates about Bug 17600 - Standardize the EXPORT (tuxayo, 15:17:43)
    5. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 15:19:01)
    6. ACTION: fridolin add section to KitchenSink in Hooks wiki page (fridolin, 15:24:47)

  3. Updates from the Release Maintainers (tuxayo, 15:25:06)
    1. last 20.05 went well, hopefully all the major regressions due to the recent (few months) security fixes have been found an fixed so people staying on 20.05 wouldn't have major bugs (tuxayo, 15:27:54)
    2. https://hea.koha-community.org/systempreferences (fridolin, 15:29:53)

  4. Updates from the QA team (tuxayo, 15:33:51)
  5. Updates from the documentation team (tuxayo, 15:41:00)
    1. David Nind: «the latest update sent to mailing list - intend to send each week to keep everyone informed» (tuxayo, 15:41:23)
    2. https://lists.koha-community.org/pipermail/koha-docs/2021-December/000271.html (tuxayo, 15:41:41)
    3. documentation IRC meeting 9 December 2021, 16:00 UTC (tuxayo, 15:42:41)
    4. https://gitlab.com/koha-community/koha-manual (fridolin, 15:44:58)

  6. Status of roadmap projects (tuxayo, 15:48:12)
    1. Recalls - Aleisha is available over the weeks leading up to Christmas to do whatever it takes to get recalls upstreamed. Please discuss a plan that works for testers/QA team so Aleisha can action. (tuxayo, 15:48:33)
    2. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19532 Bug 19532 - Recalls for Koha (tuxayo, 15:49:02)
    3. ACTION: tuxayo forward to fridolin the recent email thread started by Aleisha with the few people that already took a look to recalls. (tuxayo, 15:56:24)

  7. Actions from last meeting (tuxayo, 16:06:17)
    1. ACTION: tuxayo KohaCon Process: holiday clash: get more feedback from Indranil Das Gupta about Hindu holidays and change that part (tuxayo, 16:06:58)

  8. General development discussion (trends, ideas, ...) (tuxayo, 16:07:09)
  9. Review of coding guidelines (tuxayo, 16:08:09)
  10. Set time of next meeting (tuxayo, 16:13:39)
    1. Next meeting: 22 December 2021, 15 UTC (tuxayo, 16:20:30)


Meeting ended at 16:20:42 UTC (full logs).

Action items

  1. fridolin open a topic for koha-devel about plugins updates about Bug 17600 - Standardize the EXPORT
  2. fridolin add section to KitchenSink in Hooks wiki page
  3. tuxayo forward to fridolin the recent email thread started by Aleisha with the few people that already took a look to recalls.
  4. tuxayo KohaCon Process: holiday clash: get more feedback from Indranil Das Gupta about Hindu holidays and change that part


Action items, by person

  1. fridolin
    1. fridolin open a topic for koha-devel about plugins updates about Bug 17600 - Standardize the EXPORT
    2. fridolin add section to KitchenSink in Hooks wiki page
    3. tuxayo forward to fridolin the recent email thread started by Aleisha with the few people that already took a look to recalls.
  2. tuxayo
    1. tuxayo forward to fridolin the recent email thread started by Aleisha with the few people that already took a look to recalls.
    2. tuxayo KohaCon Process: holiday clash: get more feedback from Indranil Das Gupta about Hindu holidays and change that part


People present (lines said)

  1. tuxayo (90)
  2. fridolin (61)
  3. ashimema (21)
  4. thd (18)
  5. nugged (16)
  6. Joubu (13)
  7. huginn` (10)
  8. cait1 (8)
  9. wahanui (8)
  10. oleonard (3)
  11. kidclamp (2)
  12. sta (1)
  13. AndrewFH (1)


Generated by MeetBot 0.1.4.