#koha: Documentation IRC meeting 16 December 2021

Meeting started by davidnind at 16:00:45 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_2021-12-16 (davidnind, 16:00:59)

  1. Introductions (davidnind, 16:01:25)
    1. David Nind, New Zealand (davidnind, 16:01:33)
    2. Katrin Fischer, BSZ, Germany (cait1, 16:01:41)
    3. Martin Renvoize, PTFS Europe, UK (lurking on his day off) (ashimema, 16:01:41)
    4. Aude Charillon, PTFS Europe, UK (aude_c, 16:02:00)

  2. Review of action points (davidnind, 16:03:38)
    1. ACTION: davidnind to look at previous meetings and add any current or still relevant items as tasks to Bugzilla (davidnind, 16:06:09)

  3. Project updates (davidnind, 16:06:44)
    1. https://wiki.koha-community.org/wiki/Koha_Documentation_Team#Projects (davidnind, 16:07:06)

  4. What's been done so far (davidnind, 16:11:40)
    1. https://wiki.koha-community.org/wiki/ReStructuredText_-_Tips_and_Tricks (davidnind, 16:15:43)
    2. ACTION: davidnind to add a task to Bugzilla to document how the linking from Koha to the manual works (davidnind, 16:24:34)
    3. Documentation Manager update - 2021-12-07 https://lists.koha-community.org/pipermail/koha-docs/2021-December/000271.html (davidnind, 16:28:26)
    4. https://wiki.koha-community.org/wiki/Koha_Documentation_Team (davidnind, 16:35:18)

  5. Content development guidelines (davidnind, 16:36:47)
    1. ACTION: davidnind to look at getting a keyword added to Bugzilla to capture that the documentation/manual has been updated for this bug (davidnind, 16:49:33)
    2. ACTION: ashimema to look at adding docs tasks to the dashboard https://dashboard.koha-community.org/ (davidnind, 16:59:52)

  6. Set time for next meeting (davidnind, 17:01:17)
    1. Next meeting: 6 January 2022, 16:00 UTC (davidnind, 17:09:01)


Meeting ended at 17:09:11 UTC (full logs).

Action items

  1. davidnind to look at previous meetings and add any current or still relevant items as tasks to Bugzilla
  2. davidnind to add a task to Bugzilla to document how the linking from Koha to the manual works
  3. davidnind to look at getting a keyword added to Bugzilla to capture that the documentation/manual has been updated for this bug
  4. ashimema to look at adding docs tasks to the dashboard https://dashboard.koha-community.org/


Action items, by person

  1. ashimema
    1. ashimema to look at adding docs tasks to the dashboard https://dashboard.koha-community.org/
  2. davidnind
    1. davidnind to look at previous meetings and add any current or still relevant items as tasks to Bugzilla
    2. davidnind to add a task to Bugzilla to document how the linking from Koha to the manual works
    3. davidnind to look at getting a keyword added to Bugzilla to capture that the documentation/manual has been updated for this bug


People present (lines said)

  1. davidnind (98)
  2. cait1 (72)
  3. aude_c (25)
  4. ashimema (24)
  5. lucyvh (11)
  6. huginn` (5)
  7. wahanui (2)
  8. oleonard (1)
  9. reiveune (1)


Generated by MeetBot 0.1.4.