#koha: General IRC meeting 20 October 2021

Meeting started by cait at 14:00:56 UTC (full logs).

Meeting summary

  1. Introductions (cait, 14:01:03)
    1. Tomas Cohen Arazi, Theke Solutions, Cordoba, Argentina (tcohen, 14:01:06)
    2. Marcel de Rooy, Rijksmuseum, The Netherlands (marcelr, 14:01:09)
    3. Kelly McElligott, ByWater Solutions (kellym, 14:01:22)
    4. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:01:26)
    5. https://wiki.koha-community.org/wiki/General_IRC_meeting_20_October_2021 Today's agenda (cait, 14:01:30)
    6. Andrew Nugged, National Library of Finland, HELSINKI (nugged, 14:01:41)
    7. Katrin Fischer, BSZ, Germany (cait, 14:01:42)
    8. Thomas Dukleth, Agogme, New York City (thd, 14:01:43)
    9. Martin Renvoize, PTFS Europe, UK (ashimema, 14:01:51)
    10. Victor Grousset, Tuxayo Corporation, France (tuxayo, 14:02:03)
    11. Caroline Cyr La Rose, inLibro, Quebec, Canada (caroline_crazycatlady, 14:02:04)
    12. Jonathan Druart, Mosquitos City (Joubu, 14:02:13)
    13. Peter (Petro) Vashchuk, National Library of Finland, HELSINKI (petrova, 14:02:39)

  2. Announcements (cait, 14:03:51)
    1. Joubu has started brewing again (cait, 14:04:43)
    2. Kohacon21 registrations are open at https://kohacon2021.org/registration/ (cait, 14:05:58)
    3. Nick Clemens (kidclamp, 14:07:48)

  3. Update on releases (cait, 14:08:25)
    1. Kyle M Hall, ByWater Solutions (khall, 14:08:49)
    2. 21.11 Feature freeze is end of next week! (Joubu, 14:09:25)
    3. While we are in string freeze the strings weren't updated yet due to technical issues for the next versions (cait, 14:09:28)
    4. ACTION: tuxayo send a new call for translators after the Pootle sync is finished (tuxayo, 14:13:07)
    5. Translators: keep an eye out for new strings showing up tonight or tomororw (cait, 14:13:10)
    6. ACTION: tuxayo to check on pushing the release dates to 27th to give translators chance to catch up (cait, 14:15:12)

  4. KohaCon22 bidding process (cait, 14:15:35)
    1. https://wiki.koha-community.org/wiki/KohaCon21_Proposals KohaCon21 bidding page (cait, 14:16:33)
    2. https://wiki.koha-community.org/wiki/Processes_for_KohaCons (cait, 14:21:01)
    3. https://wiki.koha-community.org/wiki/Processes_for_KohaCons Processes for KohaCons (cait, 14:21:08)
    4. Discussion: withhold support from a conference if they are not responsive to communication after the bid has been accepted (support being publicity, mostly) (cait, 14:25:32)
    5. Discussion: hybrid/recording - optional or required? (cait, 14:27:03)
    6. IDEA: would it be possible that companies help providing technical equipment/help for streaming if required? (cait, 14:27:28)
    7. Fridolin Somers, Biblibre, France (fridolin, 14:28:05)
    8. ACTION: cait to put up a bidding for KohaCon22 draft page (cait, 14:30:05)
    9. ACTION: cait hands over to caroline_crazycatlady, but offers proof reading/help (cait, 14:30:27)
    10. ACTION: ALL suggestions for changes to KohaCon process page until next meeting (cait, 14:31:02)

  5. Actions from last meeting (cait, 14:31:42)
    1. There were no actions (that will change) (cait, 14:31:48)

  6. Vote about rescheduled General IRC meetings (cait, 14:32:03)
    1. https://wiki.koha-community.org/wiki/Processes_for_KohaCons (tuxayo, 14:32:47)
    2. VOTE: Voted on "How many general meeetings should we hold annually?" Results are, 2: 1, 4: 10 (cait, 14:38:16)
    3. AGREED: General IRC meetings to be held quarterly / 4 times a year (cait, 14:38:35)
    4. AGREED: General meetings will be held April, July, Oktober, January (cait, 14:41:27)
    5. AGREED: Date is the second Wednesday of a month (cait, 14:42:40)
    6. ACTION: cait to set a reminder about sending a reminder emai for next general IRC and adding drafts for things (cait, 14:44:19)
    7. AGREED: The January meeting will be held on 14 UTC, later meeting times to be decided (cait, 14:45:14)

  7. Elections / Roles for 22.05 (cait, 14:45:53)
    1. https://wiki.koha-community.org/wiki/Roles_for_22.05 Roles for 22.05 (cait, 14:46:05)
    2. https://wiki.koha-community.org/wiki/KohaCon22_Proposals (caroline_crazycatlady, 14:46:49)
    3. https://www.mail-archive.com/koha-devel@lists.koha-community.org/msg12593.html (oleonard, 14:49:53)
    4. Please check the discussion on a LTS version of Koha in the security improvements thread on koha-devel (cait, 14:51:02)
    5. ACTION: tuxayo to add LTS to next dev meetings agenda (cait, 14:53:04)
    6. Koha needs more heads for districuting hats (cait, 14:57:20)
    7. VOTE: Voted on "Do you agree with the Release Team for 22.05 as stated on the wiki?" Results are, yes: 13 (cait, 15:09:16)
    8. AGREED: The release team as stated on the wiki at this time was elected. (cait, 15:09:39)
    9. Next meeting: X November 2021, 14 UTC (Joubu, 15:10:56)
    10. Next meeting: 12 January 2022, 14 UTC (Joubu, 15:11:10)
    11. Next General meeting: 12 January 2022, 14 UTC (cait, 15:11:18)
    12. Next meeting: 12 January 2022, 14 UTC (Joubu, 15:11:32)
    13. Next meeting: 12 January 2022, 14 UTC (cait, 15:11:38)


Meeting ended at 15:12:20 UTC (full logs).

Action items

  1. tuxayo send a new call for translators after the Pootle sync is finished
  2. tuxayo to check on pushing the release dates to 27th to give translators chance to catch up
  3. cait to put up a bidding for KohaCon22 draft page
  4. cait hands over to caroline_crazycatlady, but offers proof reading/help
  5. ALL suggestions for changes to KohaCon process page until next meeting
  6. cait to set a reminder about sending a reminder emai for next general IRC and adding drafts for things
  7. tuxayo to add LTS to next dev meetings agenda


Action items, by person

  1. cait
    1. cait to put up a bidding for KohaCon22 draft page
    2. cait hands over to caroline_crazycatlady, but offers proof reading/help
    3. cait to set a reminder about sending a reminder emai for next general IRC and adding drafts for things
  2. caroline_crazycatlady
    1. cait hands over to caroline_crazycatlady, but offers proof reading/help
  3. tuxayo
    1. tuxayo send a new call for translators after the Pootle sync is finished
    2. tuxayo to check on pushing the release dates to 27th to give translators chance to catch up
    3. tuxayo to add LTS to next dev meetings agenda


People present (lines said)

  1. cait (226)
  2. ashimema (60)
  3. tuxayo (58)
  4. Joubu (42)
  5. marcelr (26)
  6. fridolin (22)
  7. oleonard (21)
  8. caroline_crazycatlady (18)
  9. tcohen (16)
  10. thd (15)
  11. huginn` (14)
  12. kidclamp (4)
  13. nugged (4)
  14. jzairo (3)
  15. wahanui (3)
  16. kellym (3)
  17. koha-jenkins (3)
  18. petrova (2)
  19. PerplexedTheta (1)
  20. khall (1)


Generated by MeetBot 0.1.4.