#koha: Development IRC meeting 20 April 2022

Meeting started by tuxayo at 14:04:04 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_20_April_2022 Today's agenda (tuxayo, 14:04:27)

  1. Introductions (tuxayo, 14:04:33)
    1. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:04:40)
    2. Victor Grousset, Tuxayo sh.a., France (tuxayo, 14:04:50)
    3. Fridolin Somers, BibLibre, France (Tahiti) (fridolin, 14:05:06)
    4. Andrew Fuerste-Henry, ByWater Solutions, USA (AndrewFH, 14:05:23)
    5. Nick Clemens, ByWaterSolutions (kidclamp, 14:07:30)

  2. Announcements (tuxayo, 14:07:57)
    1. Arthur Suzuki, BibLibre, France (Annecy) (liliputech, 14:10:01)

  3. Update from the Release manager (22.05) (tuxayo, 14:12:21)
    1. Thomas Dukleth, Agogme, New York City (carrier interrupt) (thd, 14:16:05)
    2. Tomas Cohen Arazi, Theke Solutions (tcohen, 14:16:52)
    3. Martin Renvoize, PTFS Europe. (ashimema, 14:23:34)
    4. Lucas Gass, ByWater Solutions (lukeg, 14:24:14)

  4. Updates from the Release Maintainers (tuxayo, 14:34:22)
    1. Wainui is on leave for a month. It started two weeks ago i think. Rangi took over rmaint this month. (tuxayo, 14:39:16)

  5. Updates from the QA team (tuxayo, 14:39:53)
    1. https://bywatersolutions.com/education/celebrate-open-source-with-this-bug-squashing-event (lukeg, 14:57:39)

  6. Actions from last meeting (tuxayo, 15:06:02)
  7. General development discussion (trends, ideas, ...) (tuxayo, 15:06:29)
    1. VOTE: Voted on "Shall Vue3 be used for the new ERM module?" Results are, Yes: 10, Abstain: 3 (tuxayo, 15:25:25)
    2. Andrew Nugged, National Library of Finland, HELSINKI (nugged, 15:25:50)
    3. ACTION: tuxayo ask confirmation from koha-devel about using Vue3 for the new ERM module. (tuxayo, 15:27:33)
    4. VOTE: Voted on "Which channel name?" Results are, koha-bots: 2 (tuxayo, 15:38:10)
    5. VOTE: Voted on "Which channel name?" Results are, koha-bots: 6 (tuxayo, 15:39:44)
    6. AGREED: Move the bots output mentioned in the agenda to #koha-bots (tuxayo, 15:41:26)

  8. Set time of next meeting (tuxayo, 15:56:16)
    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_6_April_2022 (fridolin, 16:00:10)
    2. Next meeting: 11 May 2022, 21 UTC (tuxayo, 16:04:42)


Meeting ended at 16:05:09 UTC (full logs).

Action items

  1. tuxayo ask confirmation from koha-devel about using Vue3 for the new ERM module.


Action items, by person

  1. tuxayo
    1. tuxayo ask confirmation from koha-devel about using Vue3 for the new ERM module.


People present (lines said)

  1. tuxayo (163)
  2. ashimema (93)
  3. fridolin (75)
  4. liliputech (58)
  5. nugged (41)
  6. tcohen (31)
  7. oleonard (21)
  8. huginn (21)
  9. wahanui (10)
  10. lukeg (7)
  11. thd (6)
  12. AndrewFH (4)
  13. marcelr (3)
  14. jajm (2)
  15. kidclamp (2)
  16. nikkom (1)
  17. khall_ (1)
  18. reiveune (1)
  19. domm (1)
  20. koha-jenkins (1)


Generated by MeetBot 0.1.4.