#koha: Development IRC meeting 23 March 2022
Meeting started by tuxayo at 15:02:11 UTC
(full logs).
Meeting summary
- Introductions (tuxayo, 15:02:21)
  - Victor Grousset, Tuxayo S.L., France
    (tuxayo,
    15:02:28)
 
  - Katrin Fischer, BSZ, Germany (cait1,
    15:02:31)
 
  - Martin Renvoize, PTFS Europe, UK (ashimema,
    15:02:32)
 
  - Andrew Fuerste-Henry, ByWater Solutions,
    USA (AndrewFH,
    15:02:49)
 
  - Andrew Nugged, National Library of Finland,
    HELSINKI (nugged,
    15:03:12)
 
  - Thomas Dukleth, Agogme, New York City
    (thd,
    15:04:48)
 
  - marcelr (marcelr,
    15:05:48)
 
  - https://wiki.koha-community.org/wiki/Development_IRC_meeting_23_March_2022
    Today's agenda (tuxayo,
    15:07:24)
 
 
- Announcements (tuxayo, 15:07:38)
  - Jonathan Druart (Joubu,
    15:08:57)
 
  - https://www.arrosoir-marseille.com/
    (Joubu,
    15:13:06)
 
 
- Update from the Release manager (22.05) (tuxayo, 15:13:34)
 
- Updates from the Release Maintainers (tuxayo, 15:16:34)
 
- Updates from the QA team (tuxayo, 15:17:50)
  - Tomas Cohen Arazi, Cordoba (tcohen,
    15:21:20)
 
  - Owen Leonard, Athens County Public Libraries,
    Ohio, USA (oleonard,
    15:31:22)
 
 
- Actions from last meeting (tuxayo, 15:31:48)
  - ACTION: fridolin
    checking the GUI tool for alter on AnonymousPatron (tuxayo,
    15:32:07)
 
  - ACTION: fridolin
    create bug report for skipping AnonymousPatron from
    delete_patrons.pl (tuxayo,
    15:32:12)
 
 
- General development discussion (trends, ideas, ...) (tuxayo, 15:37:18)
 
- Review of coding guidelines (tuxayo, 15:54:35)
  - ACTION: tuxayo add
    "New notices should always be using TT syntax" in coding
    guidelines. (tuxayo,
    16:02:03)
 
  - https://wiki.koha-community.org/wiki/Coding_Guidelines#NOTICE1:_Default_Notices_should_now_be_writing_using_template_toolkit
    (ashimema,
    16:02:23)
 
  - https://annuel.framapad.org/p/koha_21.05_roadmap
    (Joubu,
    16:04:43)
 
  - https://wiki.koha-community.org/wiki/Coding_Guidelines#PERL30:_Pass_references_when_adding_a_new_plugin_hook
    (tuxayo,
    16:10:15)
 
  - VOTE: Voted on
    "Validate PERL30 draft?" Results are, Yes: 5 (tuxayo,
    16:14:03)
 
  - Next meeting: 6 April 2022, 22 UTC (tuxayo,
    16:20:18)
 
 
Meeting ended at 16:20:55 UTC
(full logs).
Action items
  - fridolin checking the GUI tool for alter on AnonymousPatron
 
  - fridolin create bug report for skipping AnonymousPatron from delete_patrons.pl
 
  - tuxayo add "New notices should always be using TT syntax" in coding guidelines.
 
Action items, by person
  -  tuxayo 
    - tuxayo add "New notices should always be using TT syntax" in coding guidelines.
 
  
 
  - UNASSIGNED
    - fridolin checking the GUI tool for alter on AnonymousPatron
 
    - fridolin create bug report for skipping AnonymousPatron from delete_patrons.pl
 
  
 
People present (lines said)
  - ashimema (110)
 
  - tuxayo (91)
 
  - Joubu (49)
 
  - cait1 (28)
 
  - marcelr (20)
 
  - huginn (13)
 
  - nugged (13)
 
  - tcohen (13)
 
  - wahanui (7)
 
  - udkoha (4)
 
  - kidclamp (4)
 
  - oleonard (3)
 
  - thd (3)
 
  - AndrewFH (2)
 
  - reiveune (1)
 
Generated by MeetBot 0.1.4.