#koha: Development IRC meeting 25 May 2022

Meeting started by tuxayo at 14:01:33 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_25_May_2022 Today's agenda (tuxayo, 14:01:37)

  1. Introductions (tuxayo, 14:01:47)
    1. Martin Renvoize, PTFS Europe, UK (ashimema, 14:01:49)
    2. Fridolin Somers, Biblibre, Tahiti (fridolin, 14:02:22)
    3. Kyle Hall, ByWater Solutions (khall_, 14:02:24)
    4. Jonathan Druart (Joubu, 14:02:44)
    5. Paul Derscheid, LMSCloud GmbH, Germany (paulderscheid[m], 14:02:50)
    6. Thomas Dukleth, Agogme, New York City [high COVID tide lifts all infections] (thd, 14:03:14)
    7. Victor Grousset, Tuxayo Company, France (tuxayo, 14:03:37)

  2. Announcements (tuxayo, 14:04:06)
    1. Arthur Suzuki, BibLibre, France (liliputech, 14:04:54)
    2. Lucas Gass, ByWater Solutions (lukeg, 14:05:06)
    3. https://staff-erm.sandboxes.biblibre.eu/ (Joubu, 14:05:49)
    4. https://tree.taiga.io/project/joubu-koha-erm/kanban (Joubu, 14:06:13)
    5. Andrew Nugged, Helsinki (nugged, 14:06:47)
    6. sandbox with up to date ERM work: https://staff-erm.sandboxes.biblibre.eu/ (tuxayo, 14:07:07)
    7. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:07:22)
    8. kanban board to follow the progress https://tree.taiga.io/project/joubu-koha-erm/kanban (tuxayo, 14:07:25)

  3. Update from the Release manager (22.05) (tuxayo, 14:08:30)
  4. Updates from the Release Maintainers (tuxayo, 14:26:11)
  5. Updates from the QA team (tuxayo, 14:30:43)
    1. ACTION: fridolin audits major and critical bugs (new, assigned and need signoff) (tuxayo, 14:36:43)

  6. General development discussion (trends, ideas, ...) (tuxayo, 14:38:31)
  7. Set time of next meeting (tuxayo, 14:50:55)
    1. Next meeting: 8 June 2022, 21 UTC (tuxayo, 14:55:53)


Meeting ended at 14:58:46 UTC (full logs).

Action items

  1. fridolin audits major and critical bugs (new, assigned and need signoff)


Action items, by person

  1. fridolin
    1. fridolin audits major and critical bugs (new, assigned and need signoff)


People present (lines said)

  1. tuxayo (55)
  2. ashimema (24)
  3. nugged (16)
  4. fridolin (14)
  5. Joubu (12)
  6. liliputech (8)
  7. paulderscheid[m] (8)
  8. huginn (7)
  9. oleonard (6)
  10. wahanui (3)
  11. lilipute1h (3)
  12. lukeg (1)
  13. reiveune (1)
  14. khall_ (1)
  15. fridolin1 (1)
  16. AndrewFH (1)
  17. thd (1)


Generated by MeetBot 0.1.4.