#koha: Development IRC meeting 6 April 2022

Meeting started by tuxayo at 22:01:44 UTC (full logs).

Meeting summary

    1. Chris Cormack, Catalyst IT (rangi[m], 22:02:16)
    2. https://wiki.koha-community.org/wiki/Development_IRC_meeting_6_April_2022 Today's agenda (tuxayo, 22:02:20)
    3. Hayley Pelham, Catalyst IT (hayley, 22:02:26)

  1. Introductions (tuxayo, 22:02:27)
    1. Alex Buckley, Catalyst IT (alexbuckley, 22:02:30)
    2. Aleisha Amohia, Catalyst IT, Wellington NZ (aleisha, 22:02:38)
    3. Katrin Fischer, Germany (cait, 22:02:51)
    4. Victor Grousset, Tuxayo & Co., France (tuxayo, 22:03:03)
    5. Fridolin Somers, Biblibre, France (fridolin, 22:03:12)

  2. Announcements (tuxayo, 22:05:09)
    1. KohaCon22 website live! https://2022.kohacon.org (tuxayo, 22:05:24)

  3. Update from the Release manager (22.05) (tuxayo, 22:08:16)
  4. Updates from the Release Maintainers (tuxayo, 22:13:50)
  5. Updates from the QA team (tuxayo, 22:15:11)
  6. Actions from last meeting (tuxayo, 22:19:10)
  7. General development discussion (trends, ideas, ...) (tuxayo, 22:19:47)
    1. ACTION: tuxayo send ideas to have an easier time with big changes to koha-devel to get more of them and document them (tuxayo, 22:52:37)

  8. Review of coding guidelines (tuxayo, 22:54:56)
    1. ACTION: tuxayo add to terminology "use restriction, not debar/debarment" and notify koha-devel in case that wasn't a good idea. (tuxayo, 23:02:07)

  9. Set time of next meeting (tuxayo, 23:02:53)
    1. Next meeting: 20 April 2022, 14 UTC (tuxayo, 23:10:17)


Meeting ended at 23:10:27 UTC (full logs).

Action items

  1. tuxayo send ideas to have an easier time with big changes to koha-devel to get more of them and document them
  2. tuxayo add to terminology "use restriction, not debar/debarment" and notify koha-devel in case that wasn't a good idea.


Action items, by person

  1. tuxayo
    1. tuxayo send ideas to have an easier time with big changes to koha-devel to get more of them and document them
    2. tuxayo add to terminology "use restriction, not debar/debarment" and notify koha-devel in case that wasn't a good idea.


People present (lines said)

  1. tuxayo (80)
  2. fridolin (39)
  3. cait (34)
  4. aleisha (28)
  5. rangi[m] (15)
  6. nugged (7)
  7. huginn (6)
  8. wahanui (3)
  9. hayley (2)
  10. alexbuckley (1)


Generated by MeetBot 0.1.4.