#koha: Development IRC meeting 6 July 2022

Meeting started by tuxayo at 21:00:38 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_6_July_2022 Today's agenda (tuxayo, 21:00:47)

  1. Introductions (tuxayo, 21:00:59)
    1. Aleisha Amohia, Catalyst IT, Wellington New Zealand (aleisha, 21:01:01)
    2. Tomas Cohen Arazi, Theke Solutions, Argentina (tcohen, 21:01:02)
    3. Hayley Pelham, Catalyst IT, NZ (hayley, 21:01:04)
    4. Katrin Fischer, BSZ, Germany (cait, 21:01:19)
    5. Victor Grousset, Tuxayo Inc., France (tuxayo, 21:01:27)
    6. Chris Cormack, Catalyst IT, NZ (rangi[m], 21:01:34)
    7. Thomas Dukleth, Agogme, New York City (thd, 21:01:45)
    8. David Nind, NZ (davidnind[m], 21:02:18)

  2. Announcements (tuxayo, 21:03:49)
    1. Martin Renvoize, UK (ashimema, 21:04:26)
    2. https://koha-us.org/events/conferences/kohacon22/#tab3 (davidnind[m], 21:05:21)
    3. Schedule for KohaCon 2022 (in person and virtual) is now available https://koha-us.org/events/conferences/kohacon22/#tab3 (davidnind[m], 21:06:34)

  3. Update from the Release manager (22.05) (tuxayo, 21:08:04)
    1. https://annuel.framapad.org/p/koha_22.11_roadmap (tcohen, 21:12:08)
    2. Fridolin Somers, Biblibre, Tahiti (fridolin, 21:13:43)

  4. Updates from the Release Maintainers (tuxayo, 21:23:45)
  5. Updates from the QA team (tuxayo, 21:25:27)
    1. Signed Off https://bugs.koha-community.org/bugzilla3/buglist.cgi?bug_status=Signed%20Off&known_name=Signed%20Off&list_id=416322&query_based_on=Signed%20Off&query_format=advanced (davidnind[m], 21:28:49)

  6. Status of roadmap projects (tuxayo, 21:34:00)
    1. shoutout to those working on the recalls follow-up bugs, very exciting that the community is finally sharing that work and we are improving the feature collectively :) (aleisha, 21:35:35)
    2. ACTION: thd sends a message to the mailing list about testing the wiki upgrade (tuxayo, 21:41:44)

  7. Actions from last meeting (tuxayo, 21:49:11)
    1. https://en.wikipedia.org/wiki/Quadrature_amplitude_modulation (tuxayo, 22:12:23)
    2. ACTION: Extended support/LTS release - vote at the next meeting with questions added to the agenda, those unable to attend (time zone challenges) can add their votes to the agenda (davidnind[m], 22:13:31)
    3. ACTION: cait finish the LTS drawing example with 4 rmaints and sometimes 3 (tuxayo, 22:14:20)
    4. ACTION: davidnind Extended support/LTS release - send notice to mailing list (davidnind[m], 22:14:44)

  8. General development discussion (trends, ideas, ...) (tuxayo, 22:15:20)
    1. ACTION: davidnind setup the KohaCon23 bid Wiki page and draft a message for the mailing lists (tuxayo, 22:23:36)
    2. GitLab policy changes: registering Koha as an Open Source project (see May email discussion + see June email discussion) (tuxayo, 22:26:03)
    3. https://lists.koha-community.org/pipermail/koha-devel/2022-May/047081.html (tuxayo, 22:26:05)
    4. https://lists.koha-community.org/pipermail/koha-devel/2022-June/047134.html (tuxayo, 22:26:05)
    5. GitLab change to free tier SASS user limit for namespace: change from 15 September 2022 https://docs.gitlab.com/ee/user/free_user_limit.html (tuxayo, 22:26:26)
    6. ACTION: liliputech discuss koha CI (docker image built + manual build) hosting on gitlab instance provided by BibLibre's partner AFI. (tuxayo, 22:30:41)

  9. Set time of next meeting (tuxayo, 22:31:00)
    1. Next meeting: 20 July 2022, 14 UTC (tuxayo, 22:31:05)


Meeting ended at 22:33:48 UTC (full logs).

Action items

  1. thd sends a message to the mailing list about testing the wiki upgrade
  2. Extended support/LTS release - vote at the next meeting with questions added to the agenda, those unable to attend (time zone challenges) can add their votes to the agenda
  3. cait finish the LTS drawing example with 4 rmaints and sometimes 3
  4. davidnind Extended support/LTS release - send notice to mailing list
  5. davidnind setup the KohaCon23 bid Wiki page and draft a message for the mailing lists
  6. liliputech discuss koha CI (docker image built + manual build) hosting on gitlab instance provided by BibLibre's partner AFI.


Action items, by person

  1. cait
    1. cait finish the LTS drawing example with 4 rmaints and sometimes 3
  2. thd
    1. thd sends a message to the mailing list about testing the wiki upgrade
  3. UNASSIGNED
    1. Extended support/LTS release - vote at the next meeting with questions added to the agenda, those unable to attend (time zone challenges) can add their votes to the agenda
    2. davidnind Extended support/LTS release - send notice to mailing list
    3. davidnind setup the KohaCon23 bid Wiki page and draft a message for the mailing lists
    4. liliputech discuss koha CI (docker image built + manual build) hosting on gitlab instance provided by BibLibre's partner AFI.


People present (lines said)

  1. tuxayo (108)
  2. cait (103)
  3. tcohen (59)
  4. davidnind[m] (30)
  5. thd (17)
  6. ashimema (10)
  7. fridolin (10)
  8. koha-jenkins (10)
  9. aleisha (8)
  10. wahanui (7)
  11. rangi[m] (7)
  12. huginn (7)
  13. alohabot (1)
  14. hayley (1)


Generated by MeetBot 0.1.4.