#koha: Development Meeting

Meeting started by Brooke at 10:03:29 UTC (full logs).

Meeting summary

    1. agenda https://wiki.koha-community.org/wiki/Development_IRC_meeting_16_February_2022 (ashimema, 10:04:02)

  1. introductions (Brooke, 10:04:04)
    1. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 10:04:17)
    2. Martin Renvoize, PTFS Europe, UK (ashimema, 10:04:17)
    3. David Nind, New Zealand (davidnind, 10:05:03)
    4. Announcements (Brooke, 10:07:03)
    5. https://wiki.koha-community.org/wiki/KohaCon22_Proposals#koha-US_Proposal (Brooke, 10:07:32)
    6. https://wiki.koha-community.org/wiki/KohaCon22_Proposals#koha-US_Proposal (fridolin1, 10:07:33)

  2. Koha Conference (Brooke, 10:09:55)
  3. RM's update (Brooke, 10:11:29)
    1. HELP: UI replacement of jquery with Bootstrap (Brooke, 10:13:31)
    2. Autocomplete library: https://tarekraafat.github.io/autoComplete.js/ (oleonard, 10:14:54)

  4. Staff UI redesign (Brooke, 10:17:00)
    1. Thibault Petit has been recruited to assist with the redesign (Brooke, 10:19:34)
    2. Biblibre is generously paying for at least a portion of the effort (Brooke, 10:19:53)
    3. https://docs.google.com/presentation/d/10f17dQiuyDKLlYfWy_cIAl_oNubCghh9q746LeEPVy0/edit#slide=id.g1155f3a071f_0_43 (Brooke, 10:20:08)
    4. ACTION: shall we share the slides with Koha General? (Brooke, 10:30:32)
    5. Next step: Send a message to General, wait 'til Saturday, return feedback to Committee by Tuesday (Brooke, 10:37:42)

  5. Release Maintainer update (Brooke, 10:37:51)
  6. QA Team update (Brooke, 10:43:36)
    1. HELP: More bug testers are always welcome (Brooke, 10:45:56)

  7. Roadmap Projects Status Update (Brooke, 10:49:15)
  8. General Development Discussion (Brooke, 10:54:13)
  9. Review of Coding Guidelines (Brooke, 10:59:46)
  10. Next Meeting (Brooke, 11:09:36)
    1. Next Meeting is 9 Mar 10 UTC (Brooke, 11:16:19)


Meeting ended at 11:16:23 UTC (full logs).

Action items

  1. shall we share the slides with Koha General?


People present (lines said)

  1. fridolin1 (64)
  2. Brooke (59)
  3. ashimema (54)
  4. oleonard (32)
  5. davidnind (9)
  6. huginn (8)
  7. koha-jenkins (7)
  8. tcohen (6)
  9. alohabot (1)
  10. sodesvaux (1)


Generated by MeetBot 0.1.4.