#koha: Documentation IRC meeting 6 January 2022

Meeting started by davidnind at 16:00:48 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_6_January_2022 (davidnind, 16:01:03)

  1. Introductions (davidnind, 16:01:13)
    1. David Nind, New Zealand (davidnind, 16:01:23)
    2. Caroline Cyr La Rose, inLibro, Quebec (Canada) (caroline, 16:01:48)
    3. Aude Charillon, PTFS Europe, UK (aude_c, 16:01:58)
    4. Katrin Fischer, BSZ, Germany (cait, 16:02:01)
    5. marie-luce, inlibro Montreal, Canada (marie-luce, 16:02:02)
    6. Lucy Vaux-Harvey, PTFS Europe (lucyvh, 16:02:14)

  2. Review of action points (davidnind, 16:04:12)
    1. ACTION: davidnind to look at previous meetings and add any current or still relevant items as tasks to Bugzilla (davidnind, 16:05:44)
    2. ACTION: ashimema to look at adding docs tasks to the dashboard https://dashboard.koha-community.org/ (bug 29752) (davidnind, 16:06:45)

  3. Project updates (davidnind, 16:07:40)
    1. https://wiki.koha-community.org/wiki/Koha_Documentation_Team#Projects (davidnind, 16:08:44)

  4. What's been done so far (davidnind, 16:09:51)
    1. ACTION: davidnind make sure spreadsheet for release changes (22.05 and 21.110 is editable by others (davidnind, 16:21:15)
    2. ACTION: davidnind to write up changed workflow processes on the Wiki - using bugzilla for managing documentation tasks (davidnind, 16:22:14)

  5. Content development guidelines (davidnind, 16:37:06)
    1. Process for translating the manual: https://wiki.koha-community.org/wiki/Documentation_management#Translating_the_manual (davidnind, 16:38:37)
    2. ACTION: davidnind to work on getting the po files for the manual updated (bug 29647) (davidnind, 16:44:29)

  6. Next steps (davidnind, 16:56:40)
    1. ACTION: davidnind to add a Bugzilla task for reorganising the manual so that it is less linear (davidnind, 17:15:05)

  7. Set time of next meeting (davidnind, 17:17:41)
    1. Next meeting: 3 February 2022, 16:00 UTC (davidnind, 17:19:56)


Meeting ended at 17:20:06 UTC (full logs).

Action items

  1. davidnind to look at previous meetings and add any current or still relevant items as tasks to Bugzilla
  2. ashimema to look at adding docs tasks to the dashboard https://dashboard.koha-community.org/ (bug 29752)
  3. davidnind make sure spreadsheet for release changes (22.05 and 21.110 is editable by others
  4. davidnind to write up changed workflow processes on the Wiki - using bugzilla for managing documentation tasks
  5. davidnind to work on getting the po files for the manual updated (bug 29647)
  6. davidnind to add a Bugzilla task for reorganising the manual so that it is less linear


Action items, by person

  1. davidnind
    1. davidnind to look at previous meetings and add any current or still relevant items as tasks to Bugzilla
    2. davidnind make sure spreadsheet for release changes (22.05 and 21.110 is editable by others
    3. davidnind to write up changed workflow processes on the Wiki - using bugzilla for managing documentation tasks
    4. davidnind to work on getting the po files for the manual updated (bug 29647)
    5. davidnind to add a Bugzilla task for reorganising the manual so that it is less linear


People present (lines said)

  1. davidnind (95)
  2. cait (31)
  3. lucyvh (19)
  4. aude_c (19)
  5. huginn` (6)
  6. caroline (6)
  7. marie-luce (5)
  8. reiveune (1)
  9. kellym (1)


Generated by MeetBot 0.1.4.