#koha: General IRC meeting 2 March 2022

Meeting started by tuxayo[m] at 15:01:34 UTC (full logs).

Meeting summary

  1. Introductions (tuxayo[m], 15:01:52)
    1. Thomas Dukleth, (thd, 15:02:02)
    2. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 15:02:04)
    3. Marcel de Rooy, Rijksmuseum, NL (marcelr, 15:02:15)
    4. George Williams, Northeast Kansas Library System (georgew, 15:02:23)
    5. Victor Grousset, Tuxayo AG, France (tuxayo[m], 15:02:30)
    6. Kelly mcElligott, ByWater Solutions (kellym, 15:02:34)
    7. Jessica Zairo, ByWater Solutions (jzairo, 15:02:47)
    8. Fridolin Somers, BibLibre, France (fridolin, 15:02:52)
    9. Thomas Dukleth, Agogme, New York City - [trackpad in the way] (thd, 15:03:02)
    10. Martin Renvoize, PTFS Europe (ashimema[m], 15:03:07)
    11. Tomas Cohen Arazi (tcohen, 15:03:09)
    12. Katrin Fischer, BSZ, Germany (cait, 15:03:16)

  2. Announcements (tuxayo[m], 15:05:21)
    1. KohaCon 2022 : https://wiki.koha-community.org/wiki/KohaCon22_Proposals (tuxayo[m], 15:05:47)
    2. proposal from koha-US! (tuxayo[m], 15:06:00)
    3. koha-US has chosen Lawrence, Kansas, as the location for its 2022 conference (georgew, 15:06:38)
    4. Kyle M Hall, ByWater Solutions (khall_, 15:08:40)
    5. https://www.surveymonkey.com/r/Preview/?sm=b2ORMX8OR6M3ctjKhh6B5bSK_2FDttNR31lMWWPQraOJN7tdInTLKDku_2FmZ3dT4rdb (georgew, 15:11:58)
    6. there will be a survey to assess attendance and plan the venue size. It will be published on the general mailing list https://koha-community.org/support/koha-mailing-lists/ (tuxayo[m], 15:19:19)
    7. the selected dates are September 20-23, 2022 (tuxayo[m], 15:25:29)
    8. We are hosting the Koha Community Challenge again this year in partnership with koha-us https://runsignup.com/Race/CA/anywhere/KohaCommunityChallengeSpringintoFitness (jzairo, 15:30:35)
    9. We are also hosting another Bug Squashing Event in May: https://bywatersolutions.com/education/celebrate-open-source-with-this-bug-squashing-event (kellym, 15:32:08)
    10. In France there will be the a meeting event in May in Orléans https://koha-fr.org/symposium-2022/ (tuxayo[m], 15:35:16)
    11. ACTION: ashimema add Koha Community Challenge, Bug Squashing Event in May to the community calendar (tuxayo[m], 15:35:56)
    12. Hackfest in Marseille, France, March 28th - April 1st. Registration: email paul.poulain AT biblibre DOT com (tuxayo[m], 15:37:19)

  3. Set time of next meeting (tuxayo[m], 15:42:26)
    1. Next meeting: 4 May 2022, 15 UTC (tuxayo[m], 15:49:06)


Meeting ended at 15:49:38 UTC (full logs).

Action items

  1. ashimema add Koha Community Challenge, Bug Squashing Event in May to the community calendar


People present (lines said)

  1. tuxayo[m] (56)
  2. cait (52)
  3. ashimema[m] (48)
  4. georgew (33)
  5. fridolin (26)
  6. marcelr (12)
  7. jzairo (10)
  8. tcohen (8)
  9. kellym (4)
  10. oleonard (3)
  11. huginn (3)
  12. thd (2)
  13. JesseM (1)
  14. khall_ (1)
  15. caroline (1)


Generated by MeetBot 0.1.4.