#koha: General IRC meeting 7 September 2022

Meeting started by cait at 14:04:00 UTC (full logs).

Meeting summary

  1. Introductions (cait, 14:04:17)
    1. Petro Vashchuk, National Library of Finland, HELSINKI (petro, 14:04:31)
    2. Katrin Fischer, BSZ, Germany (cait, 14:04:32)
    3. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:04:37)
    4. Caroline Cyr La Rose, inlibro, Quebec Canada (caroline, 14:04:41)
    5. Andrew Nugged, National Library of Finland, HELSINKI (nugged, 14:04:46)
    6. Martin Renvoize, PTFS Europe, UK (ashimema, 14:04:52)
    7. Thomas Dukleth, Agogme, New York City (thd, 14:04:58)
    8. Slava Shishkin, National Library of Finland, HELSINKI (Guest2194, 14:05:10)
    9. Marcel de Rooy, Rijksmuseum (marcelr, 14:05:28)

  2. Announcements (cait, 14:06:33)
    1. Registrations for KohaCon22 have closed (cait, 14:06:57)
    2. http://koha-us.org/events/conferences/kohacon22/ (cait, 14:07:01)
    3. Slava Shishkin, National Library of Finland, HELSINKI (Guest2194, 14:07:29)
    4. Koha-D-A-CH-Anwndertreffen / User meeting for German speaking Koha users is planned for December 1 2022 - proposals for presentations welcome! (cait, 14:09:12)

  3. Actions from last meeting (cait, 14:10:08)
    1. There are no actions from last meeting :) (cait, 14:10:20)

  4. KohaCon23 (cait, 14:10:28)
    1. https://wiki.koha-community.org/wiki/KohaCon23_Proposals Proposals (cait, 14:10:43)
    2. we have one proposal submitted before the deadline from National library of Finland in Helsinki (cait, 14:12:26)
    3. VOTE: Voted on "Should KohaCon23 be held in Helsinki, Finland?" Results are, yes: 10 (cait, 14:24:24)
    4. AGREED: KohaCon23 will be held in Helsinki, Finland (cait, 14:24:45)

  5. Next meeting (cait, 14:27:51)
    1. Next meeting: 7 December 2022, 14 UTC (cait, 14:34:24)


Meeting ended at 14:35:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cait (61)
  2. nugged (34)
  3. ashimema (16)
  4. huginn` (8)
  5. oleonard (4)
  6. Guest2194 (3)
  7. thd (3)
  8. marcelr (2)
  9. petro (2)
  10. caroline (2)
  11. wahanui (1)
  12. khall (1)


Generated by MeetBot 0.1.4.