#koha: Documentation IRC meeting 2023-11-29

Meeting started by marie-luce at 14:02:31 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Documentation_meeting_29_November_2023 (marie-luce, 14:02:53)

  1. Introductions (marie-luce, 14:03:04)
    1. Kelly McElligott ByWater Solutions USA (kellym, 14:03:12)
    2. Martin Renvoize, PTFS Europe (ashimema, 14:03:23)
    3. Marie-Luce Laflamme, inlibro, Montreal, Qc (marie-luce, 14:03:24)
    4. Aude Charillon, PTFS Europe, UK (aude_c[m], 14:04:15)
    5. Lucy Vaux-Harvey, PTFS Europe, UK (aude_c[m], 14:06:45)
    6. Rasa Satinskiene, PTFS Europe, UK (aude_c[m], 14:07:23)

  2. Review of action points (marie-luce, 14:08:38)
    1. Lucy and Aude to log a Documentation bug about expanding the Notices section (marie-luce, 14:09:04)
    2. this project is on ice for the moment. (marie-luce, 14:09:19)

  3. plan online Documentation workshops (marie-luce, 14:10:16)
    1. Workshops are planned between 1 December and 24 January (marie-luce, 14:10:50)
    2. https://wiki.koha-community.org/wiki/Documentation_Team_-_Drop-in_sessions (marie-luce, 14:11:17)

  4. Project updates (marie-luce, 14:11:45)
  5. maintaining one Koha manual (marie-luce, 14:12:13)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34955 (marie-luce, 14:13:17)
    2. At the moment, Aude suggested to use a new URL for the manual like this one https://koha-community.org/manual/main/en/html/ (marie-luce, 14:15:23)
    3. There are some concerns about a new URL, since all documention are currently pointing to the URL mentioning "latest" https://koha-community.org/manual/latest/en/html/index.html (marie-luce, 14:17:25)
    4. ACTION: Martin will discuss with Jonathan about the URL link (marie-luce, 14:19:54)

  6. What's new page: what do we want? (marie-luce, 14:20:40)
    1. Aude and Caroline are working on a new manual section to promote news features (marie-luce, 14:21:17)
    2. https://gitlab.com/koha-community/koha-manual/-/merge_requests/747 (marie-luce, 14:22:21)
    3. https://koha-community.org/manual/latest/en/html/whatsnew.html (marie-luce, 14:22:47)
    4. AGREED: We agreed that the list of new system preferences will be very useful to encourage users to read about them. (marie-luce, 14:26:50)
    5. At the moment, Caroline has copied text from the manual to add descriptions of new features. (marie-luce, 14:30:11)
    6. IDEA: Maybe, we could find a way to automate description texts in the "What's new" page. (marie-luce, 14:32:00)
    7. If it's new, it goes on this page. (marie-luce, 14:33:03)
    8. This page "What's new" is not indexed yet. It will be added on the home page. (marie-luce, 14:36:18)
    9. https://davidnind.gitlab.io/koha-docs-reorganise/ (marie-luce, 14:36:32)

  7. How to format notes - aka rainbow (marie-luce, 14:38:19)
    1. IDEA: Caroline has suggested to format notes in green (marie-luce, 14:39:32)
    2. https://snipboard.io/lTtcdQ.jpg (marie-luce, 14:39:42)
    3. https://koha-community.org/manual/latest/en/html/circulationpreferences.html#sip2sortbinmapping (marie-luce, 14:40:25)
    4. https://koha-community.org/manual/latest/en/html/patronspreferences.html#tracklastpatronactivity (marie-luce, 14:41:29)
    5. AGREED: We agreed that when something is removed or moved, we should use a "attention" note in orange (marie-luce, 14:43:06)
    6. AGREED: We agreed to use the "green note" for the version. (marie-luce, 14:44:14)
    7. ACTION: Caroline will add the CSS in the manual for the green note. (marie-luce, 14:44:40)

  8. 4... free discussion about what's belong to the manual (marie-luce, 14:45:44)
    1. Aude is suggesting to change the manual structure. (marie-luce, 14:46:37)
    2. https://wiki.koha-community.org/wiki/ReStructuredText_-_Tips_and_Tricks (marie-luce, 14:46:41)
    3. ACTION: This point "What's belong to the manual" will be discussed in the next meeting. (marie-luce, 14:49:37)
    4. Next meeting: Wednesday 31 January 15:00 UTC (marie-luce, 14:50:27)

  9. This friday, we will hosting a documentation meeting. Please, join us. (marie-luce, 14:52:20)
    1. https://wiki.koha-community.org/wiki/Documentation_Team_-_Drop-in_sessions (marie-luce, 14:52:25)


Meeting ended at 14:52:59 UTC (full logs).

Action items

  1. Martin will discuss with Jonathan about the URL link
  2. Caroline will add the CSS in the manual for the green note.
  3. This point "What's belong to the manual" will be discussed in the next meeting.


People present (lines said)

  1. marie-luce (48)
  2. Joubu (7)
  3. ashimema (6)
  4. huginn` (5)
  5. aude_c[m] (3)
  6. kellym (1)


Generated by MeetBot 0.1.4.