#koha: Documentation meeting 12 July 2023

Meeting started by aude_c[m] at 14:04:38 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Documentation_meeting_12_July_2023 Today's agenda (aude_c[m], 14:05:05)

  1. Introductions (aude_c[m], 14:05:12)
    1. Aude Charillon, PTFS Europe, UK (aude_c[m], 14:05:22)
    2. Jonathan Druart (Joubu, 14:05:26)

  2. Introduction (marie-luce, 14:05:27)
    1. Caroline Cyr La Rose, inlibro, Montreal, Quebec, Canada (caroline, 14:05:31)
    2. Philip Orr, LMSCloud GmbH, Germany (krimsonkharne[m], 14:05:37)
    3. Marie-Luce Laflamme, inlibro, Montreal (marie-luce, 14:05:52)
    4. Lucy Vaux-Harvey, PTFS Europe (lucyvh[m], 14:06:19)
    5. Alexander, PTFS Europe (aude_c[m], 14:08:51)

  3. Review of action points (aude_c[m], 14:09:03)
    1. Discussed bug 29063. More questions for translation. (aude_c[m], 14:18:09)

  4. What the team has been working on (aude_c[m], 14:20:03)
  5. Automated screenshots using cypress studio (marie-luce, 14:25:51)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34076 Automated screenshots (marie-luce, 14:26:26)
    2. ACTION: joubu is asking the documentation team to try the test plan bug34076 and give some feedback (marie-luce, 14:31:57)
    3. ACTION: all try the test plan in bug 34076 and give feedback (marie-luce, 14:34:35)

  6. How to use only one Manual version (marie-luce, 14:39:22)
  7. Planning meetings for the rest of the cycle (aude_c[m], 14:50:46)
    1. The meeting after this is scheduled for Wednesday 27 September 2023, 14:00 UTC (aude_c[m], 14:50:59)
    2. The meeting after this is scheduled for Wednesday 25 October 2023, 11:00 UTC (aude_c[m], 14:50:59)
    3. The meeting after this is scheduled for Wednesday 29 November 2023, 14:00 UTC (aude_c[m], 14:50:59)

  8. Documentation how-to sessions (aude_c[m], 14:54:25)


Meeting ended at 14:54:51 UTC (full logs).

Action items

  1. joubu is asking the documentation team to try the test plan bug34076 and give some feedback
  2. all try the test plan in bug 34076 and give feedback


Action items, by person

  1. Joubu
    1. joubu is asking the documentation team to try the test plan bug34076 and give some feedback


People present (lines said)

  1. aude_c[m] (15)
  2. marie-luce (9)
  3. huginn (8)
  4. caroline (2)
  5. Joubu (1)
  6. krimsonkharne[m] (1)
  7. lucyvh[m] (1)


Generated by MeetBot 0.1.4.