#koha: Documentation meeting 27 September 2023

Meeting started by aude_c[m] at 14:03:26 UTC (full logs).

Meeting summary

    1. Aude Charillon, PTFS Europe, UK (aude_c[m], 14:04:37)
    2. Caroline Cyr La Rose, inLibro, Montreal, Canada (aude_c[m], 14:04:57)
    3. Marie-Luce Laflamme, inLibro, Montreal, Canada (aude_c[m], 14:04:58)
    4. marie-luce inlibro, Montreal Canada (ml, 14:05:00)
    5. David Liddle, central Germany (aude_c[m], 14:05:20)
    6. Kelly McElligott, ByWater Solutions, Maine, USA (aude_c[m], 14:05:45)
    7. Lucy Vaux-Harvey, PTFS Europe, UK (aude_c[m], 14:05:56)
    8. Jonathan, Koha dev, Toulouse, France (aude_c[m], 14:06:22)
    9. Rebecca Bradshaw, England, UK (aude_c[m], 14:07:12)
    10. Aude to keep planning "How to document" workshops for the next few months, with Philip's help (aude_c[m], 14:09:03)

  1. What the team has been working on (aude_c[m], 14:09:12)
    1. Jonathan has been working on moving Pootle to Weblate. Need a decisions about the one manual idea within one month (aude_c[m], 14:12:18)
    2. Kelly has been working on the automated screenshots spreadsheet! (aude_c[m], 14:15:36)
    3. Aude is working on updating Documentation's wiki pages (aude_c[m], 14:15:50)

  2. Automated screenshots (aude_c[m], 14:15:52)
    1. Folder with spreadsheet and instructions https://docs.google.com/spreadsheets/d/1z1SRT6p9GZhc45SVYwo4dQVjJ3dS48nA6d8OFRXOEsM/edit#gid=1050827337 (aude_c[m], 14:16:21)
    2. Correct link (previous one was just for spreadsheet) https://drive.google.com/drive/folders/1Mmn5APHBpRxtqDHSOEJnaaJ5dn3ry3dc?usp=sharing (aude_c[m], 14:16:58)
    3. ACTION: "Keep going!" :D (aude_c[m], 14:17:23)
    4. It's ok to pick and choose lines in the spreadsheet. Feel free to ask Caroline, Jonathan (or even Aude) for advice or if the guidelines need to be expanded. (aude_c[m], 14:23:24)
    5. ACTION: we need more "random" images update to validate our automated screenshots script (ml, 14:26:36)

  3. Existing notices section of the manual (aude_c[m], 14:26:47)
    1. https://koha-community.org/manual/23.05/en/html/tools.html#existing-notices-and-slips (ml, 14:30:00)
    2. idea is to expand the amount of information about each notice, and add anchors (aude_c[m], 14:32:08)
    3. how can we include information about the template tool kit in the manual (ml, 14:33:14)
    4. ACTION: Lucy and Aude to log a bug and start to show how it would look (aude_c[m], 14:33:34)
    5. Also raises the question of what belongs in the Manual and what should be in the wiki - something raised by others recently. (aude_c[m], 14:34:46)
    6. ACTION: Aude to add what belongs to Manual // Wiki as agenda item to next meeting (aude_c[m], 14:35:15)
    7. IDEA: maybe reformating the info in the notices section and decide how much details should we keep in the manual. (ml, 14:36:26)

  4. Re-organising the manual (aude_c[m], 14:37:11)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391 (ml, 14:39:01)
    2. IDEA: How can we improve search within the manual? Is there a way to redirect to the exact section from the results page? (ml, 14:43:13)
    3. ACTION: Aude to get back to David Nind to say yes (aude_c[m], 14:46:45)
    4. ACTION: Aude to raise bugs about searching in the Manual (aude_c[m], 14:46:59)
    5. ACTION: we all agreed to keep only one manual from 23.11 (ml, 14:56:16)
    6. Sometime translations are not moved directly into the manual (ml, 14:58:23)
    7. Next meeting: 25 October 2023, 11:30 UTC (ml, 15:01:17)


Meeting ended at 15:10:27 UTC (full logs).

Action items

  1. "Keep going!" :D
  2. we need more "random" images update to validate our automated screenshots script
  3. Lucy and Aude to log a bug and start to show how it would look
  4. Aude to add what belongs to Manual // Wiki as agenda item to next meeting
  5. Aude to get back to David Nind to say yes
  6. Aude to raise bugs about searching in the Manual
  7. we all agreed to keep only one manual from 23.11


People present (lines said)

  1. aude_c[m] (33)
  2. ml (13)
  3. ashimema (7)
  4. huginn (5)
  5. cait (4)
  6. oleonard (1)
  7. marie-luce (0)


Generated by MeetBot 0.1.4.