#koha: General IRC meeting 6 July 2023

Meeting started by Joubu at 14:53:55 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 14:54:13)
    1. Jonathan Druart (Joubu, 14:54:16)
    2. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:54:38)
    3. Caroline Cyr La Rose, inlibro, Québec, Canada (caroline, 14:55:04)
    4. Paul Derscheid, LMSCloud GmbH, Reutlingen, Germany (paulderscheid[m], 14:55:15)
    5. https://wiki.koha-community.org/wiki/KohaCon24_Proposals#Proposals (caroline, 14:56:21)
    6. Proposal to hold Kohacon24 in Montreal (caroline, 14:56:42)
    7. Registration now open (Joubu, 14:56:49)

  2. KohaCon24 (Joubu, 14:57:05)
    1. The 'different continent' rule for KohaCon24 no longer applies, as no eligible proposals were received (Joubu, 14:57:19)
    2. KohaCon24 Proposals: one proposal received (Joubu, 14:57:23)
    3. Tomas Cohen Arazi (tcohen, 15:03:38)
    4. VOTE: Voted on "Do you agree with this proposal?" Results are, Yes: 4, Abstain: 1 (Joubu, 15:04:40)
    5. AGREED: KohaCon24 will be in Montreal (Joubu, 15:05:33)
    6. Caroline is very excited about that! (Joubu, 15:07:25)
    7. Thomas Dukleth, Agogme, New York City (thd, 15:11:09)
    8. ACTION: oleonard sent the result of the vote on the ML (Joubu, 15:17:28)
    9. Next meeting: 17 January 2024, 14 UTC (Joubu, 15:17:51)


Meeting ended at 15:18:02 UTC (full logs).

Action items

  1. oleonard sent the result of the vote on the ML


Action items, by person

  1. oleonard
    1. oleonard sent the result of the vote on the ML


People present (lines said)

  1. Joubu (31)
  2. caroline (16)
  3. oleonard (8)
  4. huginn (8)
  5. tcohen (6)
  6. wahanui (4)
  7. khall (4)
  8. paulderscheid[m] (4)
  9. thd (2)
  10. reiveune (1)


Generated by MeetBot 0.1.4.