#koha: Documentation IRC meeting 28 February 2024

Meeting started by davidnind at 19:01:24 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.koha-community.org/wiki/Documentation_meeting_28_February_2024 (davidnind, 19:04:20)

  1. Introductions (marie-luce, 19:04:37)
  2. Introductions (davidnind, 19:04:38)
    1. Aude Charillon, PTFS Europe, UK (aude_c[m], 19:04:46)
    2. Marie-Luce Laflamme, inlibro, Montreal, Québecc, Canada (marie-luce, 19:04:47)
    3. David Nind, New Zealand (davidnind, 19:04:48)
    4. Philip Orr, LMSCloud, Germany (krimsonkharne[m], 19:05:20)
    5. Thomas Dukleth, Agogme, New York City (thd, 19:07:06)
    6. Caroline Cyr La Rose, inlibro, Québec, Canada (caroline, 19:07:40)
    7. https://meet.jit.si/KohaDocumentationMeeting (marie-luce, 19:08:22)

  3. Review of action points (davidnind, 19:08:30)
  4. Automated screenshots (Caroline, Aude) (marie-luce, 19:18:24)
    1. Automated screenshot project guidelines - still to be done (davidnind, 19:18:27)
    2. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34076 (marie-luce, 19:18:28)
    3. This project is still ongoing, but there is not much so say at the moment. (marie-luce, 19:19:43)

  5. Re-organising the manual (David Nind) (marie-luce, 19:20:01)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391 (marie-luce, 19:20:08)
    2. davidnind hopes to make the merge request with the changes by the end of the week (davidnind, 19:24:47)
    3. Google developer documentation style guide https://developers.google.com/style (davidnind, 19:29:23)
    4. AGREED: Use the Google developer documentation style guide as a preference, with differences discussed and agreed at the documentation meeting (davidnind, 19:35:00)
    5. We consider an accessibility guidelines to improve readability (e.g. background colour and text contrast). (marie-luce, 19:38:09)
    6. WAVE Web Accessibility Evaluation Tools https://wave.webaim.org/ (davidnind, 19:39:47)
    7. ACTION: Philip to check the Koha Manual with accessibility in mind (screenreaders, contrast ratios... etc.) (krimsonkharne[m], 19:40:50)

  6. FAQ page (marie-luce, 19:43:41)
    1. The whole page seems updated (marie-luce, 19:44:08)
    2. ACTION: davidnind to add section to content development guide about approach for FAQs: incorporate into manual sections, update with date last reviewed, add bug to review and update, link to manual sections, use Wiki for configuration examples such as printers (davidnind, 19:57:07)

  7. Next meeting (davidnind, 19:57:16)
    1. AGREED: to move next meeting 27 March 2024 14:00 UTC (davidnind, 19:58:50)
    2. Next meeting: 27 March 2024, 14:00 UTC (davidnind, 19:59:45)


Meeting ended at 19:59:49 UTC (full logs).

Action items

  1. Philip to check the Koha Manual with accessibility in mind (screenreaders, contrast ratios... etc.)
  2. davidnind to add section to content development guide about approach for FAQs: incorporate into manual sections, update with date last reviewed, add bug to review and update, link to manual sections, use Wiki for configuration examples such as printers


Action items, by person

  1. davidnind
    1. davidnind to add section to content development guide about approach for FAQs: incorporate into manual sections, update with date last reviewed, add bug to review and update, link to manual sections, use Wiki for configuration examples such as printers


People present (lines said)

  1. davidnind (20)
  2. marie-luce (12)
  3. huginn` (9)
  4. krimsonkharne[m] (2)
  5. aude_c[m] (2)
  6. caroline (1)
  7. thd (1)
  8. aude_c (0)


Generated by MeetBot 0.1.4.