#koha: Documentation meeting 24 April 2024

Meeting started by aude_c[m] at 15:03:54 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Documentation_meeting_24_April_2024 (aude_c[m], 15:04:21)

  1. Introductions (aude_c[m], 15:04:27)
    1. Aude Charillon, PTFS Europe, UK (aude_c[m], 15:04:35)
    2. Philip Orr, LMSCloud, Germany (krimsonkharne[m], 15:05:09)
    3. Caroline Cyr La Rose, inlibro, Montréal, Québec, Canada (caroline, 15:05:20)
    4. Emmanuel Bétemps, Caluire et Cuire Library, France (aude_c[m], 15:05:48)

  2. Review of action points (aude_c[m], 15:06:04)
    1. Philip started looking accessibility of the Koha manual (aude_c[m], 15:07:02)
    2. Contrast is not high enough between text colour and background colour for left-hand menu, for the Note note, the warning note and important note. (aude_c[m], 15:08:11)
    3. Legibility for hyperlinks isn't great either (aude_c[m], 15:08:35)
    4. Search field should have a submit button (aude_c[m], 15:08:46)
    5. Other issues with spotted by tool used by Philip: elements used for tab navigation (aude_c[m], 15:10:42)
    6. ACTION: Philip to add his accessibility notes to a wiki page (aude_c[m], 15:12:53)
    7. ACTION: Philip to log contrast problems as a GitLab issue (aude_c[m], 15:14:08)

  3. Report from Hackfest (aude_c[m], 15:14:58)
    1. Proposal for Koha foundation - potential for more support to look at things like accessibility for the manual? (aude_c[m], 15:17:00)
    2. Jonathan Druart showed the latest on the automated screenshots website https://koha-manual-screenshots-wip.koha-community.org/ (aude_c[m], 15:17:40)
    3. Talked about additional data for KTD (which would also make it easier to document) (aude_c[m], 15:21:01)
    4. There was also a drop-in documentation session on the Friday afternoon :) (aude_c[m], 15:22:33)

  4. Roles for 24.11 development cycle (aude_c[m], 15:24:44)
    1. Please put your name down by 2nd May! (aude_c[m], 15:24:55)
    2. https://wiki.koha-community.org/wiki/Roles_for_24.11 (aude_c[m], 15:25:08)

  5. Mattermost: opportunities and consequences (aude_c[m], 15:25:26)
    1. Should we ditch IRC minutes? Because real-time minute-taking is VERY difficult! (aude_c[m], 15:27:44)
    2. ACTION: For the next meeting, let's try doing minutes off IRC using a collaborative notepad with the agenda structure pasted in advance, and at least a couple of people adding notes. (aude_c[m], 15:30:47)
    3. We can always refine the process in future meetings (aude_c[m], 15:31:05)
    4. Should we be using the call function in Mattermost? (aude_c[m], 15:32:19)
    5. "If it's there why not use it" - it's one less platform (aude_c[m], 15:32:40)
    6. ACTION: For the next meeting, use the Mattermost "Start Jitsi Meeting" button in the Docs channel (aude_c[m], 15:33:39)
    7. ACTION: Marie-Luce and Philip to test it and confirm (if it works + if people who aren't on Mattermost can still join) (aude_c[m], 15:34:44)

  6. Cleaning up with the wiki (aude_c[m], 15:35:56)
    1. As we know, a lot of pages in the wiki are out-of-date. Plus some information in the wiki is also in the manual (aude_c[m], 15:37:01)
    2. If anyone wants to help, talk to cait, ashimema and the Koha Wiki team (aude_c[m], 15:38:38)

  7. Koha Manual as a PDF (aude_c[m], 15:40:56)
    1. The manual as a PDF is not relevant anymore (aude_c[m], 15:42:54)
    2. ACTION: Aude to close the two GitLab issues and remove mentions of PDF on the Koha community website (aude_c[m], 15:43:44)

  8. MarcEdit sections (aude_c[m], 15:44:12)
    1. These are likely out of date. Do they even belong in the manual? (aude_c[m], 15:47:52)
    2. https://koha-community.org/manual/latest/en/html/third_party_software.html#marcedit (aude_c[m], 15:48:13)
    3. See also what belongs in the wiki https://wiki.koha-community.org/wiki/Documentation_-_Content_Development_Guide#The_Wiki_is_for (aude_c[m], 15:48:37)
    4. ACTION: Caroline will move the MarcEdit section to a wiki page (aude_c[m], 15:49:42)
    5. We can talk about OCLC section with Heather at next meeting (aude_c[m], 15:50:00)

  9. Indexing of old manuals in search engines (aude_c[m], 15:50:31)
    1. Caroline was looking for Z39.50 indexing information in Koha and the first result in google for "z39.50 indexing koha" is this page https://koha-community.org/manual/16.11/html/ch02s06.html (aude_c[m], 15:51:10)
    2. https://gitlab.com/koha-community/koha-manual/-/issues/43 (aude_c[m], 15:51:24)
    3. Caroline experimented with a sticky note (to appear on each page of the old manuals) that links to the latest version of the manual. (aude_c[m], 15:57:47)
    4. ACTION: Caroline to flesh out our options (which link: main page or corresponding page; do we want to stop indexing some of the older manuals) ready for us to vote on at the next meeting (aude_c[m], 16:03:04)

  10. Next meeting (aude_c[m], 16:03:31)
    1. The meeting after this is scheduled for Wednesday 29 May, 13:00 UTC https://wiki.koha-community.org/wiki/Documentation_meeting_29_May_2024 (aude_c[m], 16:04:03)


Meeting ended at 16:04:10 UTC (full logs).

Action items

  1. Philip to add his accessibility notes to a wiki page
  2. Philip to log contrast problems as a GitLab issue
  3. For the next meeting, let's try doing minutes off IRC using a collaborative notepad with the agenda structure pasted in advance, and at least a couple of people adding notes.
  4. For the next meeting, use the Mattermost "Start Jitsi Meeting" button in the Docs channel
  5. Marie-Luce and Philip to test it and confirm (if it works + if people who aren't on Mattermost can still join)
  6. Aude to close the two GitLab issues and remove mentions of PDF on the Koha community website
  7. Caroline will move the MarcEdit section to a wiki page
  8. Caroline to flesh out our options (which link: main page or corresponding page; do we want to stop indexing some of the older manuals) ready for us to vote on at the next meeting


Action items, by person

  1. caroline
    1. Caroline will move the MarcEdit section to a wiki page
    2. Caroline to flesh out our options (which link: main page or corresponding page; do we want to stop indexing some of the older manuals) ready for us to vote on at the next meeting
  2. marie-luce
    1. Marie-Luce and Philip to test it and confirm (if it works + if people who aren't on Mattermost can still join)
  3. UNASSIGNED
    1. Philip to add his accessibility notes to a wiki page
    2. Philip to log contrast problems as a GitLab issue
    3. For the next meeting, let's try doing minutes off IRC using a collaborative notepad with the agenda structure pasted in advance, and at least a couple of people adding notes.
    4. For the next meeting, use the Mattermost "Start Jitsi Meeting" button in the Docs channel
    5. Aude to close the two GitLab issues and remove mentions of PDF on the Koha community website


People present (lines said)

  1. aude_c[m] (52)
  2. huginn` (7)
  3. krimsonkharne[m] (1)
  4. reiveune (1)
  5. caroline (1)
  6. ml (0)
  7. marie-luce (0)


Generated by MeetBot 0.1.4.