#koha: Documentation meeting 31 January 2024

Meeting started by aude_c[m] at 15:04:37 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Documentation_meeting_31_January_2024 (aude_c[m], 15:05:57)

  1. Introductions (aude_c[m], 15:06:47)
    1. Aude Charillon, PTFS Europe, UK (aude_c[m], 15:07:02)
    2. Caroline Cyr La Rose, inlibro, Montréal, Québec, Canada (caroline, 15:07:06)
    3. Lucy Vaux-Harvey, PTFS Europe, UK (lucyvh[m], 15:07:29)
    4. Philip Orr, LMSCloud GmbH, Germany (krimsonkharne[m], 15:07:51)
    5. Kelly McElligott, ByWater Solutions (kellym, 15:08:04)

  2. Review of action points (aude_c[m], 15:11:23)
    1. All actions DONES (aude_c[m], 15:13:22)

  3. What the team has been working on (aude_c[m], 15:13:54)
    1. Two workshops have taken place (lucyvh[m], 15:15:10)
    2. Jonathan Druart (Joubu, 15:15:49)
    3. Useful for new documenters to watch demos and ask questions (lucyvh[m], 15:17:04)
    4. Do we want to plan more? When and who should lead? (lucyvh[m], 15:18:59)
    5. ACTON: Philip and Aude to plan a further workshops in Spring. Next on in February 2024 (lucyvh[m], 15:22:49)
    6. ACTION: : Philip and Aude to plan a further workshops in Spring. Next on in February 2024 (lucyvh[m], 15:23:44)

  4. Automated screenshots (aude_c[m], 15:23:53)
    1. https://docs.google.com/spreadsheets/d/1z1SRT6p9GZhc45SVYwo4dQVjJ3dS48nA6d8OFRXOEsM/edit#gid=0 (aude_c[m], 15:25:48)
    2. Jonathan reworked the spreadsheet to turn it into something more usable for the script. (aude_c[m], 15:29:41)
    3. New column: page on Koha - if it's a specific page in Koha, just paste the URL. (aude_c[m], 15:29:47)
    4. In workflow column, steps have been simplified. Look at the top 70 lines to see new expected format (aude_c[m], 15:31:04)
    5. ACTION: Aude and Caroline to update the guidelines for this (aude_c[m], 15:32:11)
    6. Next step will be to analyse another 100 or so easy images (aude_c[m], 15:32:30)

  5. Documentation - content development guide (aude_c[m], 15:40:17)
    1. https://wiki.koha-community.org/wiki/Documentation_-_Content_Development_Guide (aude_c[m], 15:40:54)
    2. Aude added information related to use of the manual vs. wiki (lucyvh[m], 15:52:11)
    3. ACTION: : Style guide to become a standing item on the agenda (lucyvh[m], 16:02:07)


Meeting ended at 16:03:47 UTC (full logs).

Action items

  1. : Philip and Aude to plan a further workshops in Spring. Next on in February 2024
  2. Aude and Caroline to update the guidelines for this
  3. : Style guide to become a standing item on the agenda


Action items, by person

  1. caroline
    1. Aude and Caroline to update the guidelines for this
  2. UNASSIGNED
    1. : Philip and Aude to plan a further workshops in Spring. Next on in February 2024
    2. : Style guide to become a standing item on the agenda


People present (lines said)

  1. aude_c[m] (18)
  2. lucyvh[m] (8)
  3. huginn` (5)
  4. krimsonkharne[m] (2)
  5. Joubu (1)
  6. caroline (1)
  7. kellym (1)
  8. lucyvh (0)


Generated by MeetBot 0.1.4.