#koha: General IRC meeting 17 January 2024

Meeting started by ashimema at 14:01:33 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/General_IRC_meeting_17_January_2024 Agenda (ashimema, 14:01:48)

  1. Introductions (ashimema, 14:01:54)
    1. Please introduce yourself for the minutes with an #info (ashimema, 14:01:59)
    2. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:02:06)
    3. Aude Charillon, PTFS Europe, UK (aude_c[m], 14:02:06)
    4. Martin Renvoize, PTFS Europe, UK (ashimema, 14:02:07)
    5. George Williams, Northeast Kansas Library System (georgew, 14:02:11)
    6. Katrin asked Aude and I to step in and chair, she sends her apologies, she has a clash. (ashimema, 14:02:50)
    7. Emily Lamancusa, Montgomery County Public Libraries, USA (emlam, 14:02:51)
    8. Brendan Lawlor, CLAMS, Hyannis, MA, USA (Brendan__CLAMS, 14:02:51)
    9. Jessica Zairo, ByWater (jzairo, 14:02:54)
    10. Tomas Cohen Arazi (tcohen, 14:03:01)
    11. Thomas Dukleth, Agogme, New York City [power and light is back on] (thd, 14:03:02)
    12. Happy new year everyone! 👋 (aude_c[m], 14:04:26)
    13. No specific announcements from the RM, we've started pushing enhancements and she's working through the queues now. Please keep QAing, that queue is rather high. (ashimema, 14:05:33)
    14. ACTION: aude_c to let cait know there is no Jitsi link for next week's development meeting (aude_c[m], 14:06:44)
    15. Fridolin Somers, Biblibre, France (fridolin, 14:07:38)
    16. QA queues are high, lets bolster efforts a little team 😉 (ashimema, 14:07:57)
    17. There will be a Marseille Hackfest again this year, a little later though from 8th - 12th April. Biblibre have moved offices, so numbers may be a little more limited, but they are investigating additional office space options right now. (ashimema, 14:10:17)

  2. KohaCon24 update (ashimema, 14:10:48)
    1. Caroline posted an update. (aude_c[m], 14:10:56)
    2. https://2024.kohacon.org/kohacon-2024-learning-and-building-together/ (aude_c[m], 14:11:03)
    3. Dates for KohaCon 2024 announced! 23 to 27 September (aude_c[m], 14:11:10)
    4. The call for proposals is open too. Use the link from the website or go straight to https://sondagebiblio.org/index.php/835536?lang=en (aude_c[m], 14:11:30)
    5. KohaCon24 conference very likely to be streamed, HackFest may include Jitsi meets to allow remote attendance, but more informally at the moment. (ashimema, 14:17:03)

  3. Actions from last meeting (ashimema, 14:17:19)
    1. All actions completed :D (aude_c[m], 14:17:42)
    2. Do we want to start naming releases - or not? There was some discussion on bug 35504 (aude_c[m], 14:19:29)
    3. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35504 (aude_c[m], 14:19:49)
    4. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35504#c2 (aude_c[m], 14:21:36)
    5. Several people agree that naming of releases doesn't need to happen as the standard, but could happen for special occasions (aude_c[m], 14:23:50)
    6. Should we treat our first woman Release Manager as a "special occasion" and therefore name the 24.05 release? If so, what could this name be? (that our RM herself would agree with) (aude_c[m], 14:26:00)
    7. Suggestion of Henriette Avram, who created MARC (aude_c[m], 14:27:31)
    8. ACTION: ashimema to open a new bug to collect suggestions, so a vote can take place at a future meeting. (aude_c[m], 14:28:09)
    9. bug 35829 opened to collect suggestions for a release codename. (ashimema, 14:29:07)

  4. Set date and time for the next meeting (ashimema, 14:31:41)
    1. Next meeting: 15 May 2024, 14 UTC (ashimema, 14:37:33)
    2. Thanks to everyone who attended 🙂 (ashimema, 14:38:07)


Meeting ended at 14:38:14 UTC (full logs).

Action items

  1. aude_c to let cait know there is no Jitsi link for next week's development meeting
  2. ashimema to open a new bug to collect suggestions, so a vote can take place at a future meeting.


Action items, by person

  1. ashimema
    1. ashimema to open a new bug to collect suggestions, so a vote can take place at a future meeting.
  2. aude_c
    1. aude_c to let cait know there is no Jitsi link for next week's development meeting


People present (lines said)

  1. ashimema (65)
  2. aude_c[m] (33)
  3. fridolin (18)
  4. oleonard (9)
  5. Brendan__CLAMS (9)
  6. huginn` (9)
  7. thd (9)
  8. caroline (7)
  9. georgew (4)
  10. TriveniChandriki[m] (3)
  11. jzairo (1)
  12. emlam (1)
  13. tcohen (1)
  14. aude_c (0)


Generated by MeetBot 0.1.4.