#koha: General IRC meeting 2 May 2024

Meeting started by paulderscheid[m] at 13:02:06 UTC (full logs).

Meeting summary

    1. Tomas Cohen Arazi (tcohen, 13:02:23)
    2. Katrin Fischer, BSZ, Germany (cait, 13:02:31)
    3. Aude Charillon, PTFS Europe, UK (aude_c[m], 13:02:53)
    4. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 13:03:01)
    5. Martin Renvoize, PTFS Europe, UK (ashimema, 13:03:30)

  1. Introductions (paulderscheid[m], 13:04:12)
    1. Matt Blenkinsop, PTFS Europe, UK (MatthewBlenkinsop[m], 13:04:22)
    2. Paul Derscheid, LMSCloud GmbH, Germany (paulderscheid[m], 13:04:30)
    3. Alex Buckley, Catalyst IT, NZ (alexbuckley, 13:04:35)
    4. Thomas Dukleth, Agogme, New York City (thd, 13:04:44)
    5. Nick Clemens, ByWater Solutions (kidclamp, 13:04:44)
    6. https://wiki.koha-community.org/wiki/General_IRC_meeting_2_May_2024 Agenda (ashimema, 13:05:12)

  2. Announcements (paulderscheid[m], 13:05:44)
    1. brendan gallagher ByWater (bag, 13:05:59)
    2. It's that time again, Koha Community Change (https://bywatersolutions.com/news/spring-into-fitness-koha-community-challenge-2024). Currently there are 56 active people commited, Take a look at the challengehound App, proceeds go to KohaUS (ashimema, 13:08:34)
    3. KohaCon proposals deadline has expired (paulderscheid[m], 13:09:04)
    4. We've in Soft feature freeze now, and Hard feature freeze is just around the corner (10th May) for 24.05 release cycle. (ashimema, 13:10:13)
    5. We'll be encouraging translators to start work soon, watch this space 🙂 (ashimema, 13:10:35)
    6. Koha Foundation News - Please see the email and post on PTFS Europes website.. Brandan and Jonathan are open to questions. (ashimema, 13:11:38)
    7. https://ptfs-europe.com/koha-foundation-proposal/ (aude_c[m], 13:12:33)

  3. Release Team 24.11 Elections (paulderscheid[m], 13:13:13)
    1. https://wiki.koha-community.org/wiki/Roles_for_24.11 roles page (cait, 13:13:33)
    2. Caroline Cyr La Rose, inlibro, Montréal, Québec, Canada (caroline, 13:21:53)
    3. VOTE: Voted on "Do you agree to the proposed candidates for roles on 24.11?" Results are, Yes: 12 (paulderscheid[m], 13:22:11)
    4. Additional candidates will be appointed in next dev meeting. (paulderscheid[m], 13:23:10)
    5. Congrats to the new release team! (aude_c[m], 13:23:36)

  4. Discussion on privilege delegation to regional administrators for Mattermost. (paulderscheid[m], 13:23:56)
    1. there are three levels of administratiors: sysadmins (everything), team admins (all channels, basically), channel admins (channels) (paulderscheid[m], 13:28:31)
    2. we should document who actually has which privileges and just appoint people on demand if they have the time to do it. We'll reach out to potential candidates for sysadmin in the different regions. (paulderscheid[m], 13:29:37)
    3. If you'd like to become a channel or team admin reach out to perplexedtheta on mattermost. (paulderscheid[m], 13:30:08)

  5. Open discussion about moving meetings from IRC to Mattermost. (paulderscheid[m], 13:31:35)
    1. ACTION: look into recreating meetings functionality that we have in IRC in mattermost (paulderscheid[m], 13:37:21)
    2. Next meeting: 01 August 2024, 13 UTC (paulderscheid[m], 13:48:19)


Meeting ended at 13:49:09 UTC (full logs).

Action items

  1. look into recreating meetings functionality that we have in IRC in mattermost


People present (lines said)

  1. paulderscheid[m] (20)
  2. mbridge (16)
  3. ashimema (10)
  4. huginn` (8)
  5. aude_c[m] (4)
  6. cait (3)
  7. alexbuckley (3)
  8. oleonard (3)
  9. kidclamp (3)
  10. tcohen (3)
  11. bag (2)
  12. MatthewBlenkinsop[m] (2)
  13. caroline (2)
  14. thd (2)


Generated by MeetBot 0.1.4.