#koha: General meeting, 9 April 2014, part 2

Meeting started by gmcharlt at 21:01:46 UTC (full logs).

Meeting summary

    1. http://wiki.koha-community.org/wiki/General_IRC_meeting_9_April_2014 Agenda (gmcharlt, 21:02:00)
    2. http://meetings.koha-community.org/2014/general_meeting__9_april_2014__part_1.2014-04-09-15.00.html Minutes from first part (gmcharlt, 21:02:16)
    3. http://meetings.koha-community.org/2014/general_meeting__9_april_2014__part_1.2014-04-09-15.00.log.html Log from first part (gmcharlt, 21:02:30)

  1. Introductions (gmcharlt, 21:02:35)
    1. wahanui, a bot that has become sentient (wahanui, 21:02:36)
    2. Galen Charlton, 3.16 RM, Equinox, USA (gmcharlt, 21:02:46)
    3. Katrin Fischer, BSZ, Germany (cait, 21:02:53)
    4. Indranil Das Gupta, L2C2, India (indradg, 21:03:18)

  2. Announcements (gmcharlt, 21:07:09)
    1. http://lists.koha-community.org/pipermail/koha-devel/2014-April/040419.html Release schedule (gmcharlt, 21:07:23)
    2. 3.14 reelase schedule: 23 April - alpha release; 28 April - feature freeze; 30 April - beta release and soft string freeze; 5 May - firm string freeze; 19 May - RC cut; 22 May general release (gmcharlt, 21:08:19)
    3. Brendan Gallagher, ByWater (bag, 21:08:43)
    4. Folks will be trying to highlight the availability of sandboxes and the like to encourage testing of the beta (gmcharlt, 21:08:44)
    5. Thomas Dukleth, Agogme, New York City (thd, 21:09:42)
    6. http://wiki.koha-community.org/wiki/Roles_for_3.18 Current 3.18 nominations (gmcharlt, 21:10:26)
    7. Galen will be posting a query regarding whether 3.12 and earlier releases will continue to be maintained (gmcharlt, 21:10:45)
    8. http://wiki.koha-community.org/wiki/Talk:What_does_a_module_maintainer_do module maintainer discussion (gmcharlt, 21:11:00)
    9. Barton Chittenden, ByWater (barton, 21:12:24)
    10. AGREED: Next dev meeting is scheduled for 23 April at 15:00 UTC and 22:00 UTC. Voting for 3.18 project roles will take place then (gmcharlt, 21:13:29)
    11. Mark Tompsett (mtompset, 21:13:31)
    12. Bob Birchall, sorry I'm late (BobB, 21:19:11)
    13. AGREED: The next general meeting will be 7 May 2014 at 15/22 UTC (gmcharlt, 21:27:23)


Meeting ended at 21:46:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gmcharlt (48)
  2. rangi (17)
  3. cait (13)
  4. BobB (13)
  5. mtompset (6)
  6. thd (6)
  7. bag (5)
  8. huginn (3)
  9. barton_away (2)
  10. wahanui (1)
  11. barton (1)
  12. indradg (1)


Generated by MeetBot 0.1.4.