#koha: Cookbook meeting 12 march 2021

Meeting started by caroline_catlady at 14:32:25 UTC (full logs).

Meeting summary

  1. Introductions (caroline_catlady, 14:32:53)
    1. Katrin Fischer, BSZ, Germany (cait, 14:33:05)
    2. agenda https://wiki.koha-community.org/wiki/Cookbook_meeting_12_march_2021 (caroline_catlady, 14:33:12)
    3. Martin Renvoize, PTFS Europe (ashimema, 14:33:21)
    4. Jonathan Druart (Joubu, 14:33:22)
    5. Caroline Cyr La Rose, inLibro (caroline_catlady, 14:33:28)
    6. last meeting https://meetings.koha-community.org/2021/cookbook_working_group.2021-01-15-14.33.log.html (caroline_catlady, 14:35:07)

  2. Review of action point (caroline_catlady, 14:35:25)
    1. recipe template is available on gitlab (caroline_catlady, 14:36:09)
    2. https://gitlab.com/koha-community/koha-cookbook/-/blob/master/recipetemplate.rst (caroline_catlady, 14:36:23)
    3. gitlab project is set up like the manual (caroline_catlady, 14:37:27)
    4. https://gitlab.com/koha-community/koha-cookbook (caroline_catlady, 14:37:44)
    5. koha_cookbook@protonmail.com is ready (caroline_catlady, 14:38:16)

  3. Project update (caroline_catlady, 14:39:21)
    1. https://gitlab.com/koha-community/koha-cookbook/-/blob/master/recipetemplate.rst (caroline_catlady, 14:40:07)
    2. ACTION: caroline will search how to create an index in ReStructuredText (caroline_catlady, 14:44:07)
    3. ACTION: modify the template to add tags/index terms at the end (caroline_catlady, 14:44:29)
    4. https://gitlab.com/koha-community/koha-cookbook/-/blob/master/source/poudingchomeur.rst (caroline_catlady, 14:52:16)

  4. Next steps (caroline_catlady, 15:03:25)
    1. https://wiki.koha-community.org/wiki/Koha_cookbook#Submitting_your_recipe (caroline_catlady, 15:05:15)
    2. ACTION: each one of us asks our colleagues for submissions to test the process and have more examples when we ask the community at large (caroline_catlady, 15:08:22)
    3. Magnus Enger, Norway (magnuse, 15:09:30)
    4. have preliminary submissions by mid-april (caroline_catlady, 15:13:51)
    5. we postpone the request on the mailing list (caroline_catlady, 15:14:22)

  5. Misc (caroline_catlady, 15:14:33)
  6. Set time of next meeting (caroline_catlady, 15:18:10)
    1. Next meeting: 16 April 2021, 14:30 UTC (caroline_catlady, 15:21:08)


Meeting ended at 15:21:14 UTC (full logs).

Action items

  1. caroline will search how to create an index in ReStructuredText
  2. modify the template to add tags/index terms at the end
  3. each one of us asks our colleagues for submissions to test the process and have more examples when we ask the community at large


People present (lines said)

  1. caroline_catlady (89)
  2. cait (45)
  3. Joubu (13)
  4. magnuse (12)
  5. ashimema (11)
  6. huginn (5)


Generated by MeetBot 0.1.4.