#koha: Documentation IRC meeting 16 February 2023

Meeting started by caroline at 17:02:10 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_16_February_2023 (caroline, 17:02:23)

  1. Introductions (caroline, 17:02:32)
    1. Caroline Cyr La Rose, inlibro, Montreal, Qc (caroline, 17:02:40)
    2. David Nind, New Zealand (davidnind, 17:02:52)
    3. Aude Charillon, PTFS Europe, UK (aude_c, 17:02:56)
    4. Martin Renvoize, PTFS Europe, UK (ashimema, 17:03:05)
    5. Katrin Fischer, BSZ, Germany (cait, 17:03:16)
    6. Marie-Luce Laflamme, inlibro, Montreal, Canada (marie-luce, 17:03:42)

  2. Review of action points (caroline, 17:04:41)
    1. https://koha-community.org/manual/23.05/en/html/index.html (caroline, 17:05:23)
    2. https://koha-community.org/manual/22.11/en/html/index.html (caroline, 17:05:33)
    3. https://koha-community.org/manual/latest/en/html/index.html (caroline, 17:06:01)
    4. on Wednesday March 29, whatever time you are in, we're going to "get together" in person and virtually to update the screenshots in the manual with the new design (caroline, 17:09:12)
    5. for hackfest screenshot update extravaganza, update screenshots in git, commit for each image or a group of images, DO NOT change images.rst in git, there will be a frama for that purpose (caroline, 17:33:14)
    6. there will be a frama to assign chapters (caroline, 17:33:44)
    7. remember to turn off auto build (caroline, 17:34:10)
    8. have a jitsi meeting session running (https://meet.jit.si/KohaDocumentationTeam) for those participating virtually (caroline, 17:35:47)
    9. https://meetings.koha-community.org/2023/documentation_irc_meeting_2023_01_19.2023-01-19-15.02.log.html (around 15:40) (caroline, 17:44:22)
    10. ACTION: cait to close the Docs mailing list (caroline, 17:47:12)
    11. Manual reorganisation update and preview - still a work in progress but gives the general idea https://davidnind.gitlab.io/koha-docs-reorganise/ Comments welcome on bug 32391 (davidnind, 17:48:39)
    12. ACTION: ashimema to check for the manual keyword vs Needs documenting status (caroline, 17:48:39)

  3. Content development guidelines (caroline, 17:49:38)
    1. https://snipboard.io/jOqF7W.jpg (caroline, 17:50:18)
    2. https://snipboard.io/2ZxHrt.jpg (caroline, 17:51:45)

  4. Set time of next meeting (caroline, 18:06:16)
    1. Next meeting: 16 March, 2023, 16 UTC (caroline, 18:09:09)


Meeting ended at 18:09:21 UTC (full logs).

Action items

  1. cait to close the Docs mailing list
  2. ashimema to check for the manual keyword vs Needs documenting status


Action items, by person

  1. ashimema
    1. ashimema to check for the manual keyword vs Needs documenting status
  2. cait
    1. cait to close the Docs mailing list


People present (lines said)

  1. caroline (97)
  2. cait (31)
  3. aude_c (27)
  4. davidnind (23)
  5. ashimema (20)
  6. marie-luce (8)
  7. huginn (7)
  8. wahanui (1)


Generated by MeetBot 0.1.4.