#koha: Documentation IRC meeting 2024-03-27

Meeting started by marie-luce at 14:01:37 UTC (full logs).

Meeting summary

  1. Introductions (marie-luce, 14:01:58)
    1. Marie-Luce Laflamme, inlibro, Montreal, Canada (marie-luce, 14:02:12)
    2. Aude Charillon, PTFS Europe, UK (aude_c[m], 14:02:32)
    3. Caroline Cyr La Rose, inlibro, Montréal, Canada (caroline, 14:02:34)
    4. Philip Orr, LMSCloud, Germany (krimsonkharne[m], 14:02:40)
    5. Brendan Lawlor, CLAMS - Hyannis, MA (blawlor[m], 14:03:13)
    6. summary of our previous meeting (marie-luce, 14:04:38)
    7. https://wiki.koha-community.org/wiki/Documentation_meeting_28_February_2024 (marie-luce, 14:04:44)
    8. https://meetings.koha-community.org/2024/documentation_irc_meeting_28_february_2024.2024-02-28-19.01.html (marie-luce, 14:04:52)

  2. Review of action points (marie-luce, 14:05:07)
    1. https://wiki.koha-community.org/wiki/Documentation_meeting_27_March_2024 (marie-luce, 14:05:15)

  3. Online Documentation workshops (marie-luce, 14:06:04)
    1. The next workshop is planned for Friday 19 April 2024. It will start at 14 UTC (marie-luce, 14:07:19)
    2. Nothing is planned for the Hackfest so far, but maybe in development. (marie-luce, 14:08:43)
    3. https://wiki.koha-community.org/wiki/Documentation_Team_-_Drop-in_sessions (marie-luce, 14:09:16)

  4. Automated screenshots (marie-luce, 14:09:31)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34076 (marie-luce, 14:09:38)

  5. Koha manual accessibility assessment (marie-luce, 14:10:27)
    1. Philip is working on it. (marie-luce, 14:10:55)

  6. Re-organising the manual (marie-luce, 14:11:51)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391 (marie-luce, 14:12:00)
    2. David is still working to improve the manual. (marie-luce, 14:13:22)

  7. Ongoing projects (marie-luce, 14:14:36)
  8. Automated screenshots (marie-luce, 14:14:54)
    1. Aude and Jonathan have been working on a automated guidelines. (marie-luce, 14:15:33)
    2. https://drive.google.com/drive/folders/1Mmn5APHBpRxtqDHSOEJnaaJ5dn3ry3dc (marie-luce, 14:15:38)
    3. Jonathan has created a site which allow to compare Koha version screenshot (marie-luce, 14:17:50)
    4. https://koha-manual-screenshots-wip.koha-community.org/ (marie-luce, 14:18:00)
    5. This site is available in English and Spanish at this stage. (marie-luce, 14:18:56)
    6. https://koha-manual-screenshots-wip.koha-community.org/manual/en/html/index.html Mockup English Manual (marie-luce, 14:20:19)
    7. https://koha-manual-screenshots-wip.koha-community.org/manual/es/html/index.html Mockup Spanish Manual (marie-luce, 14:20:59)
    8. ACTION: Caroline, Aude and Jonathan should plan a meeting. (marie-luce, 14:21:29)
    9. ACTION: We may need to review the effects of the automated script to minimize lost of image title and padding around images. (marie-luce, 14:26:50)

  9. Same file name used on different images (marie-luce, 14:30:47)
    1. We may to create a name guideline to avoid image with the same alias in different manual folders. (marie-luce, 14:34:37)
    2. Caroline mentioned that image can be reused in a different folder. This is something to think before renaming an image file. (marie-luce, 14:38:59)

  10. Documentation workflow: issues and ideas (marie-luce, 14:42:07)
    1. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual (marie-luce, 14:45:58)

  11. Content Development Guide (marie-luce, 14:48:53)
    1. https://wiki.koha-community.org/wiki/Documentation_-_Content_Development_Guide (marie-luce, 14:49:12)
    2. https://wiki.koha-community.org/wiki/ReStructuredText_-_Tips_and_Tricks (marie-luce, 14:54:06)
    3. Eventually, the Content Development Guide will include information about the automated screenshot tutorial. (marie-luce, 14:55:59)
    4. Next meeting: 24 April, 15:00 UTC (marie-luce, 14:58:24)


Meeting ended at 14:59:20 UTC (full logs).

Action items

  1. Caroline, Aude and Jonathan should plan a meeting.
  2. We may need to review the effects of the automated script to minimize lost of image title and padding around images.


Action items, by person

  1. caroline
    1. Caroline, Aude and Jonathan should plan a meeting.


People present (lines said)

  1. marie-luce (43)
  2. huginn` (6)
  3. blawlor[m] (1)
  4. krimsonkharne[m] (1)
  5. caroline (1)
  6. aude_c[m] (1)


Generated by MeetBot 0.1.4.